none
No metadata available on ADFS v2 trunk RRS feed

Answers

  • Niels, try to copy the metadata manually to the UAG server, and then importing it locally as part of the wizard.


    Ben Ari
    Microsoft CSS UAG/IAG Support
    Sammamish, WA
    • Marked as answer by Erez Benari Wednesday, May 18, 2011 9:51 PM
    Wednesday, May 18, 2011 9:51 PM

All replies

  • Niels, try to copy the metadata manually to the UAG server, and then importing it locally as part of the wizard.


    Ben Ari
    Microsoft CSS UAG/IAG Support
    Sammamish, WA
    • Marked as answer by Erez Benari Wednesday, May 18, 2011 9:51 PM
    Wednesday, May 18, 2011 9:51 PM
  • Ben, sorry I haven't closed this one before. It turned out to be a bad installation somehow (Maybe installed by a user without the necessary permissions?). A new installation by a domain admin fixed the problem.
    Thursday, May 19, 2011 4:51 AM
  • Funny that this topic came up, I just yesterday listened to John Craddock speak about it at TechEd. Make it a point to check out his session, he did a two part talk about ADFS, and "Part 2" was almost entirely about publishing ADFS with UAG. You may want to re-review your installation, because when setting up your internal ADFS servers to access the UAG for its metadata, you do not want to hit that metadata from the web address. It is only available via the portal address, and so when you specify that way, you are actually flowing outside of your network, and back into the external interface of the UAG server, essentially looping to the internet and back in just to grab this metadata info. This is unnecessary and this can also be considered a security breach.

    As Ben said, the recommended way of getting UAG metadata onto your ADFS servers is to grab the physical file off the UAG, and import the file into the ADFS servers.

    John's slide deck has very nice step-by-step directions. I doubt it's available for download just yet, but I think they all are within 1 or 2 weeks of TechEd wrapping up.

    Thursday, May 19, 2011 10:39 AM