locked
Certain website not displaying pictures RRS feed

  • Question

  •  

    In the locked user acct, I am trying to view www.tcss.net    I have unchecked third party option, downloaded Flashplayer, Shockwave, Java and still doesn't display the pictures. Is there something else that I need to do...? I am on IE7.

     

    Thanks,

     

    Wednesday, August 1, 2007 4:50 PM

Answers

  • Hi Bridge,

     

    Thank you for Myton and Franklin’s suggestions.

     

    If Franklin’s method doesn’t work, please also uncheck “Third Party Extension Buttons” restriction option. Based on my test, it can affect flash display in IE7.

    ----------------------

    1. Start SteadyState.

    2. Click the user account -> Feature Restrictions.

    3. Under Internet Explorer Restrictions ->Toolbar Options, make sure “Third Party Extension Buttons” is not selected.

     

    Best Regards,

     

    Friday, August 3, 2007 5:27 AM

All replies

  • I would unlocked the account and reset web settings and restore the defaults in IE and than try it again.  Go into the internet options - programs tab to reset web settings and go into the advanced tab to restore defaults.  See if that works.  If you have the disk protection feature on it may not save and might have to temp make that user a local administrator and save the settings when you reboot and you can always login as administrator and remove the admin rights, lock the profile and re-save the settings.

     

    Myton 

    Thursday, August 2, 2007 12:42 AM
  • I tried resetting IE7 in unlocked state. Then locked it back down. I don't have disk protection on. It is still not displaying all the pictures. I have installed Java, Shockwave, Flashplayer, nothing works. I unchecked third party under feature restrictions, toolbar. Still nothing.

     

    I was provided a list of about ten websites to allow. And this is the only one that I am having trouble with. www.tcss.net

    I have also tried this same setup on two other PC's and same result.

     

    Thanks,

    Thursday, August 2, 2007 3:03 PM
  • Bridge,

     

    From another of your posts, I gather you are restricting access to only certain websites.  The html at www.tcss.net or 69.85.207.207 draws images from another URL:  images.pcmac.org or 69.85.207.197.  You will have to include it in your list of permitted websites.

     

    Franklin

    Thursday, August 2, 2007 9:38 PM
  • Hi Bridge,

     

    Thank you for Myton and Franklin’s suggestions.

     

    If Franklin’s method doesn’t work, please also uncheck “Third Party Extension Buttons” restriction option. Based on my test, it can affect flash display in IE7.

    ----------------------

    1. Start SteadyState.

    2. Click the user account -> Feature Restrictions.

    3. Under Internet Explorer Restrictions ->Toolbar Options, make sure “Third Party Extension Buttons” is not selected.

     

    Best Regards,

     

    Friday, August 3, 2007 5:27 AM