locked
Black screen, sound loop then restart on it's own. Only while gaming RRS feed

  • Question

  • I have win 7 64 bit installed:
    My specs are:

    8GB DDR3 1333MHz

    H77 Pro4/MVP

    128GB 2.5" SATA III

    another hd which i lost the name of for 120 gb

    Western digital 250 gb

    Radeon HD 7870 royalKing

    i5 3550

    tagan 650W

    The Black screen almost instantly occurs when I play Streetfighter 4: Arcade edition and actually in the fight. On other games the problem might arise but most of the time it doesn't occur.

    Now I already did a memcheck and ran it for 7-8 passes with no errors, I also did a stress test on the video card to see if that was the problem but the temperature stabelised at 68°C and no black screen there.

    So when this black screen occurs I have no valid information except to go to the event viewer and see what I already know ID:41 and task 63.
    But this only points out that the system rebooted so I'm really at a loss here.

    Can someone please point me in a good direction.

    Thnx

    Wednesday, September 26, 2012 4:02 PM

Answers

  • Hi,

    It is hard for us to analyze the BSOD issue without the dump file. You may boot in Clean Boot and Safe Mode and see if the issue will occur.

    Regarding the event ID, here is a similar thread can be referred to.

    BSoD kernel 41

    http://social.technet.microsoft.com/Forums/en-us/w7itprogeneral/thread/326c6a5e-a585-4509-9700-5e7a6ecdeeed


    Tracy Cai

    TechNet Community Support

    • Marked as answer by dDissAa Thursday, October 11, 2012 12:23 PM
    Monday, October 8, 2012 7:12 AM
  • Hello,

    It seems to be a ATI related thing. I've found a solution or at least I think I found one. Have tested it and ran Streetfighter without a problem.

    Original threat can be found here

    The post 

    Hi Guys,
    
    I am a first time poster here in 3d Guru, long time stalker .... love the reviews and have read on so many issues which were solved on the forums... I thought it would be a good time to give back to the community which helped me for so many years...
    
    I recently planned on building a new rig cause I moved into a new apartment and only had a laptop which could not fulfill my gaming needs. I am a student so my PC was not the best of the best but preety good for a student. So I faced some troubles in my build, the first being a defective mobo and then the infamous 7870 problem. I searched the internet for the last two days , trying to find a solution to the problem , at the same time I did not want to RMA (didnt have the original package). However I cam across a forum which tried to fix the problem but the explanation was not so good and did not relate to the 12.7 beta driver which I think every 7870 user has installed. So let me give you the steps for this fix and I hope it works, so far I havent had any crashes playing Diablo 3, BF3, Killing floor 2 , all on maximum settings.
    
    Okay so two things are causing the crashes:
    1. 2d clocks ( I guess this is the clocks of your gfx card wen ur in the desktop and not running any games)
    2. ULPS ( don' know if helped me but just in case)
    
    Steps to increase 2D clocks:
    
    1. Go to CCC and enable over drive.
    2. Put your fan speed up to 100% (just to be careful  ) and the Power slider to +5% (just in case )
    3. Now close CCC. Open up task manager.
    4. Go to the Process Tab and delete CCC.exe and MOM.exe and any other process related to CCC or ATI
    5. Make sure you can see hidden files and go to the following directory, C:\Users\(Username)\AppData\Local\ATI\ACE\profiles .xml and open it using notepad
    6. Look for :
    name="CoreClockTarget....."
    <Property name="Want_0" value="x0000" /> (x0000 is your idle-state core clock. Change the value to the one's in "Want_1") 
    
    name="MemoryClockTarget....."
    <Property name="Want_0" value="y0000" /> (y0000 is your idle-state memory clock. Change the value to the one's in "Want_1") 
    
    I don't exactly remember but there should be a property related to the voltage make sure that is also the same value as "Want_1" corresponding to the property.
    
    7. Click save in note pad.
    
    8. Open CCC.
    
    9. Using GPU_Z or similar software see the current clocks of your memory and core, it should be at the maximum level.
    
    Now try playing a game or running a program which causes the black screen it should not take place....
    If it is try disabling ULPS by downloading this exe from this website...
    
    http://ulps.achromaticcomputing.com/
    
    Restart your computer and see if everything is working alright...
    
    So from mhy understanding, your 7870 when playing games sometimes downclocks to the 2D clocks (which u just changed) this results in the game freezing due the sudden loss of processing power. I am not so tech related so I might be wrong but this fixed worked for me so far, I will post if anything comes up later on. And if it works please post a reply so we can give this fix to other users who face similar problems.
    
    Experiment with the settings so you can reduce your idle clocks without crashing in the game and also reducing the fan speed.
    
    Dont forget to change your power settings to High performance (again just in case  )





    • Edited by dDissAa Thursday, October 11, 2012 7:10 PM
    • Marked as answer by dDissAa Thursday, October 11, 2012 7:10 PM
    Thursday, October 11, 2012 12:25 PM

All replies

  • Hi,

    For better analyzing the issue, please locate the dump file in the \Windows\Minidump folder and upload it.

    Meanwhile, update BIOS, chipset drivers. 


    Tracy Cai

    TechNet Community Support

    Friday, September 28, 2012 2:47 AM
  • Hi,

    Sorry but my system doesn't allow for a dump file to be made when the system hard crashes it seems. I adjusted it so that it would make it in the designated map but when I hard crashed my system with the game mentioned it didn't make any file.

    I also updated all the drivers and flashed my bios. Sorry for the inconvenience. 

    Friday, September 28, 2012 3:31 PM
  • Check the RAMs and disable any overclocking if it is done.
    Might be a graphics card problem also.
    • Proposed as answer by tracycai Friday, October 5, 2012 1:03 AM
    • Unproposed as answer by dDissAa Saturday, October 6, 2012 12:42 PM
    Monday, October 1, 2012 8:31 AM
  • There's no overclocking done to the system, I also think it isn't a gpu problem because it just recently started coming more frequently. It seems to be totally random and it's a shame that there isn't a fix for it. I've searched other threads that seem to have the same problem and it seems to be a come and go thing. Really annoying but guess I'll just have to hope it'll be less frequent.
    Saturday, October 6, 2012 12:42 PM
  • Hi,

    It is hard for us to analyze the BSOD issue without the dump file. You may boot in Clean Boot and Safe Mode and see if the issue will occur.

    Regarding the event ID, here is a similar thread can be referred to.

    BSoD kernel 41

    http://social.technet.microsoft.com/Forums/en-us/w7itprogeneral/thread/326c6a5e-a585-4509-9700-5e7a6ecdeeed


    Tracy Cai

    TechNet Community Support

    • Marked as answer by dDissAa Thursday, October 11, 2012 12:23 PM
    Monday, October 8, 2012 7:12 AM
  • Hello,

    It seems to be a ATI related thing. I've found a solution or at least I think I found one. Have tested it and ran Streetfighter without a problem.

    Original threat can be found here

    The post 

    Hi Guys,
    
    I am a first time poster here in 3d Guru, long time stalker .... love the reviews and have read on so many issues which were solved on the forums... I thought it would be a good time to give back to the community which helped me for so many years...
    
    I recently planned on building a new rig cause I moved into a new apartment and only had a laptop which could not fulfill my gaming needs. I am a student so my PC was not the best of the best but preety good for a student. So I faced some troubles in my build, the first being a defective mobo and then the infamous 7870 problem. I searched the internet for the last two days , trying to find a solution to the problem , at the same time I did not want to RMA (didnt have the original package). However I cam across a forum which tried to fix the problem but the explanation was not so good and did not relate to the 12.7 beta driver which I think every 7870 user has installed. So let me give you the steps for this fix and I hope it works, so far I havent had any crashes playing Diablo 3, BF3, Killing floor 2 , all on maximum settings.
    
    Okay so two things are causing the crashes:
    1. 2d clocks ( I guess this is the clocks of your gfx card wen ur in the desktop and not running any games)
    2. ULPS ( don' know if helped me but just in case)
    
    Steps to increase 2D clocks:
    
    1. Go to CCC and enable over drive.
    2. Put your fan speed up to 100% (just to be careful  ) and the Power slider to +5% (just in case )
    3. Now close CCC. Open up task manager.
    4. Go to the Process Tab and delete CCC.exe and MOM.exe and any other process related to CCC or ATI
    5. Make sure you can see hidden files and go to the following directory, C:\Users\(Username)\AppData\Local\ATI\ACE\profiles .xml and open it using notepad
    6. Look for :
    name="CoreClockTarget....."
    <Property name="Want_0" value="x0000" /> (x0000 is your idle-state core clock. Change the value to the one's in "Want_1") 
    
    name="MemoryClockTarget....."
    <Property name="Want_0" value="y0000" /> (y0000 is your idle-state memory clock. Change the value to the one's in "Want_1") 
    
    I don't exactly remember but there should be a property related to the voltage make sure that is also the same value as "Want_1" corresponding to the property.
    
    7. Click save in note pad.
    
    8. Open CCC.
    
    9. Using GPU_Z or similar software see the current clocks of your memory and core, it should be at the maximum level.
    
    Now try playing a game or running a program which causes the black screen it should not take place....
    If it is try disabling ULPS by downloading this exe from this website...
    
    http://ulps.achromaticcomputing.com/
    
    Restart your computer and see if everything is working alright...
    
    So from mhy understanding, your 7870 when playing games sometimes downclocks to the 2D clocks (which u just changed) this results in the game freezing due the sudden loss of processing power. I am not so tech related so I might be wrong but this fixed worked for me so far, I will post if anything comes up later on. And if it works please post a reply so we can give this fix to other users who face similar problems.
    
    Experiment with the settings so you can reduce your idle clocks without crashing in the game and also reducing the fan speed.
    
    Dont forget to change your power settings to High performance (again just in case  )





    • Edited by dDissAa Thursday, October 11, 2012 7:10 PM
    • Marked as answer by dDissAa Thursday, October 11, 2012 7:10 PM
    Thursday, October 11, 2012 12:25 PM