locked
MAPT 5.5 Prerequisites Failure with Office 2010 RTM installed - because it is Bulgarian version or why? RRS feed

All replies

  • Make sure all Windows and Office updates are installed and make sure you have installed the Primary Interop Assemblies for Office and then try again.  Let me know if that doesn’t solve the problem.

    Thanks,

    Michael Switzer

    Thursday, May 19, 2011 11:41 PM