none
Sharepoint user groups not synchronising RRS feed

  • Question

  • I THINK I am having problems with PWA groups not being syncronised.  This is what I’m experiencing:

    We have Project Web App Project Server Permissions mode enabled and “Enable Project Web App Sync” option is turned on (PWA Settings >> Manage User Sync Permissions)

    When we create a new project we set permissions at the project level by assigning a couple of bespoke groups (they have the permissions levels we want rather than using the out of the box ones).

    What used to happen was that once these groups had been applied and we had published the project, anyone in those groups would have access to the Project Site that is created at the same time as the project is created.

    This all worked beautifully for a couple of years, but about 5 months ago it stopped working.  Now whenever we create a new project only the person who created the project can access the site because none of our PWA groups are being syncronised with the project site.  (apologies if I'm not using the right terminology)

    For example – for our older projects (that work OK) I can see in site permissions the following:

    <Project name> Members - Contribute

    <Project name> Owners - Full Control

    <Project name> Visitors - Read

    <Project name> Project Managers (Project Web App Synchronised) - Project Managers (Microsoft Project Web App)

    <Project name> Readers (Project Web App Synchronised) - Readers (Microsoft Project Web App)

    <Project name> Team Members (Project Web App Synchronised) – Team Members (Microsoft Project Web App)

    Web Administrators (Project Web App Synchronised)- Web Administrators (Microsoft Project Web App)

    Whereas now, the only groups we have are:

    <Project name> Members (Contribute)

    <Project name> Owners (Full Control)

    <Project name> Visitors (Read)

    We have a workaround, but its time consuming and defeats the object of setting our groups in the first place and I’m really keen to find out why it no longer works.

    Anyone have any idea?


    Monday, June 24, 2019 5:09 PM

All replies

  • We had a very similar issue when we switched from On Prem to On Line.  Basically our adhoc group adding no longer worked the way it did and I must wait for the system to sync.  Initially, it took a day for us to see the resource in the designated group.  What I did was to manually sync it as well as sync the group in addition (manage users/manage groups).  It has been working now for us ours is an AD group that holds resource who needs access to MyTask.

    NLuu

    Monday, June 24, 2019 7:22 PM