none
PS 2010 - PWA on Internet - Project Center Grid is not coming. RRS feed

  • Question

  • Hi Guys,

    We have a PWA over internet, its is working fine except the JS Grids. Project Center, Resource Center and other JS Grids are not appearing in PWA when we access over Internet.

    Any solution or suggestion to resolve this issue.

    Many thanks
    Best regards

    Mohsin Raza

    Monday, September 17, 2012 12:55 PM

All replies

  • Hi Mohsin,

    Is it working internally?


    Hrishi Deshpande – Senior Consultant DeltaBahn
    Blog | < | LinkedIn

    Please click Mark As Answer; if a post solves your problem or Vote As Helpful; if a post has been useful to you.This can be beneficial to other community members reading the thread.

    Monday, September 17, 2012 2:33 PM
    Moderator
  • Hi Hrishi,

    yes, its working internally.


    Mohsin Raza

    Monday, September 17, 2012 3:01 PM
  • Hi Moshin,

    I facing the same problem, you find some solution for this issue?

    Thanks!


    Raymundo Chapa, MCTS http://www.inavant.mx/blog http://projectaserverzone.blogspot.com/

    Tuesday, January 28, 2014 9:21 PM
  • Hi Mohsin,

    When u launch project center page, type F12 and change Explorer Mode to IE9 or IE8.

    if it's working, probably  you are working with IE10 or IE11 and that version really cause this issue.

    u can uninstall it from Programs and features and click View installed updates.

    Hope this help u.


    Jalal Blali MCTS, MCITP

    Wednesday, January 29, 2014 9:48 PM