locked
Configuration Manager did not find a site to manage this client -SCCM 2012 RRS feed

  • Question

  • Need help

    I found this error when I run the discovery sites "and Configuration Manager did not find a site to manage this client"

    Please find below logs that might help for further troubleshooting

    a.  ClientIDManagerStartup

    b.  ClientLocation

    =========================

    a.  ClientIDManagerStartup  -

    =========================

    <![LOG[[----- STARTUP -----]]LOG]!><time="14:09:10.614-180" date="06-01-2013" component="ClientIDManagerStartup" context="" type="1" thread="3992" file="ccmidstore.cpp:414">
    <![LOG[Running query 'SELECT * FROM CCM_Service_HostedApplication WHERE Type="Server"' against namespace: '\\OPMGR\ROOT\CCM\Policy\Machine']LOG]!><time="14:09:10.617-180" date="06-01-2013" component="ClientIDManagerStartup" context="" type="1" thread="3992" file="hostingutil.cpp:312">
    <![LOG[CCMExec is currently NOT hosting a server application.]LOG]!><time="14:09:10.621-180" date="06-01-2013" component="ClientIDManagerStartup" context="" type="1" thread="3992" file="hostingutil.cpp:406">
    <![LOG[Machine: OPMGR]LOG]!><time="14:09:10.629-180" date="06-01-2013" component="ClientIDManagerStartup" context="" type="1" thread="3992" file="ccmid.cpp:1408">
    <![LOG[OS Version: 6.1 Service Pack 1]LOG]!><time="14:09:10.629-180" date="06-01-2013" component="ClientIDManagerStartup" context="" type="1" thread="3992" file="ccmid.cpp:1412">
    <![LOG[SCCM Client Version: 5.00.7804.1000]LOG]!><time="14:09:10.629-180" date="06-01-2013" component="ClientIDManagerStartup" context="" type="1" thread="3992" file="ccmid.cpp:1416">
    <![LOG[Retrieved Certificate ID from registry successfully]LOG]!><time="14:09:10.630-180" date="06-01-2013" component="ClientIDManagerStartup" context="" type="1" thread="3992" file="ccmgencert.cpp:3463">
    <![LOG[Client is set to use HTTPS when available. The current state is 224.]LOG]!><time="14:09:10.631-180" date="06-01-2013" component="ClientIDManagerStartup" context="" type="1" thread="3992" file="ccmutillib.cpp:404">
    <![LOG['RDV' Identity store does not support backup.]LOG]!><time="14:09:11.140-180" date="06-01-2013" component="ClientIDManagerStartup" context="" type="1" thread="3992" file="ccmidstore.cpp:372">
    <![LOG[CCM Identity is in sync with Identity stores]LOG]!><time="14:09:11.140-180" date="06-01-2013" component="ClientIDManagerStartup" context="" type="1" thread="3992" file="ccmid.cpp:1455">
    <![LOG[Deleted Certificate ID from registry successfully]LOG]!><time="14:09:11.140-180" date="06-01-2013" component="ClientIDManagerStartup" context="" type="1" thread="3992" file="ccmgencert.cpp:3493">
    <![LOG[Generated a new Signing certificate]LOG]!><time="14:09:13.371-180" date="06-01-2013" component="ClientIDManagerStartup" context="" type="1" thread="3992" file="ccmid.cpp:1107">
    <![LOG[Generated a new Encryption certificate]LOG]!><time="14:09:13.372-180" date="06-01-2013" component="ClientIDManagerStartup" context="" type="1" thread="3992" file="ccmid.cpp:1151">
    <![LOG[[RegTask] - Executing registration task synchronously.]LOG]!><time="14:09:37.439-180" date="06-01-2013" component="ClientIDManagerStartup" context="" type="1" thread="1404" file="regtask.cpp:916">
    <![LOG[Evaluated SMBIOS (encoded): 56004D0077006100720065002D00340032002000330032002000390037002000330035002000660036002000380063002000330061002000310039002D0032003700200031003700200038003200200063006200200064003300200061003500200037006600200034006200]LOG]!><time="14:09:37.475-180" date="06-01-2013" component="ClientIDManagerStartup" context="" type="1" thread="1404" file="smbiosident.cpp:184">
    <![LOG[SMBIOS unchanged]LOG]!><time="14:09:37.476-180" date="06-01-2013" component="ClientIDManagerStartup" context="" type="1" thread="1404" file="ccmid.cpp:671">
    <![LOG[SID unchanged]LOG]!><time="14:09:37.479-180" date="06-01-2013" component="ClientIDManagerStartup" context="" type="1" thread="1404" file="ccmid.cpp:688">
    <![LOG[HWID unchanged]LOG]!><time="14:09:39.778-180" date="06-01-2013" component="ClientIDManagerStartup" context="" type="1" thread="1404" file="ccmid.cpp:705">
    <![LOG[RegEndPoint: Event notification: CCM_RemoteClient_Reassigned]LOG]!><time="14:09:41.189-180" date="06-01-2013" component="ClientIDManagerStartup" context="" type="1" thread="5292" file="regendpoint.cpp:253">
    <![LOG[RegEndPoint: Received notification for site assignment change from '<none>' to 'DRC'.]LOG]!><time="14:09:41.192-180" date="06-01-2013" component="ClientIDManagerStartup" context="" type="1" thread="5292" file="regendpoint.cpp:285">
    <![LOG[Windows To Go requires a minimum operating system of Windows 8]LOG]!><time="14:09:41.433-180" date="06-01-2013" component="ClientIDManagerStartup" context="" type="1" thread="1404" file="util.cpp:2902">
    <![LOG[GetSystemEnclosureChassisInfo: IsFixed=FALSE, IsLaptop=FALSE]LOG]!><time="14:09:41.455-180" date="06-01-2013" component="ClientIDManagerStartup" context="" type="1" thread="1404" file="ccmid.cpp:215">
    <![LOG[Windows To Go requires a minimum operating system of Windows 8]LOG]!><time="14:09:41.554-180" date="06-01-2013" component="ClientIDManagerStartup" context="" type="1" thread="1404" file="util.cpp:2902">
    <![LOG[Computed HardwareID=2:AF15341117FE7983BA4AE2910BAA8AACD3AC7B86
     Win32_SystemEnclosure.SerialNumber=<empty>
     Win32_SystemEnclosure.SMBIOSAssetTag=<empty>
     Win32_BaseBoard.SerialNumber=None
     Win32_BIOS.SerialNumber=VMware-42 32 97 35 f6 8c 3a 19-27 17 82 cb d3 a5 7f 4b
     Win32_NetworkAdapterConfiguration.MACAddress=00:50:56:B2:00:6E]LOG]!><time="14:09:41.554-180" date="06-01-2013" component="ClientIDManagerStartup" context="" type="1" thread="1404" file="ccmid.cpp:476">
    <![LOG[[RegTask] - Client is not registered. Sending registration request for GUID:CBB3151B-1AD3-4A26-A725-41A96907FE62 ...]LOG]!><time="14:09:41.562-180" date="06-01-2013" component="ClientIDManagerStartup" context="" type="1" thread="1404" file="regtask.cpp:1634">
    <![LOG[RegTask: Failed to send registration request message. Error: 0x8000000a]LOG]!><time="14:09:41.788-180" date="06-01-2013" component="ClientIDManagerStartup" context="" type="3" thread="1404" file="regtask.cpp:1322">
    <![LOG[RegTask: Failed to send registration request. Error: 0x8000000a]LOG]!><time="14:09:41.788-180" date="06-01-2013" component="ClientIDManagerStartup" context="" type="3" thread="1404" file="regtask.cpp:1508">
    <![LOG[[RegTask] - Sleeping for 60 seconds ...]LOG]!><time="14:09:41.788-180" date="06-01-2013" component="ClientIDManagerStartup" context="" type="1" thread="1404" file="regtask.cpp:1445">
    <![LOG[[RegTask] - Client is not registered. Sending registration request for GUID:CBB3151B-1AD3-4A26-A725-41A96907FE62 ...]LOG]!><time="14:10:41.785-180" date="06-01-2013" component="ClientIDManagerStartup" context="" type="1" thread="1404" file="regtask.cpp:1634">
    <![LOG[[RegTask] - Client registration is pending. Server assigned ClientID is GUID:CBB3151B-1AD3-4A26-A725-41A96907FE62]LOG]!><time="14:10:42.231-180" date="06-01-2013" component="ClientIDManagerStartup" context="" type="1" thread="1404" file="regtask.cpp:1664">
    <![LOG[[RegTask] - Sleeping for 60 seconds ...]LOG]!><time="14:10:42.246-180" date="06-01-2013" component="ClientIDManagerStartup" context="" type="1" thread="1404" file="regtask.cpp:1445">
    <![LOG[[RegTask] - Client registration is pending. Sending confirmation request for GUID:CBB3151B-1AD3-4A26-A725-41A96907FE62 ...]LOG]!><time="14:11:42.243-180" date="06-01-2013" component="ClientIDManagerStartup" context="" type="1" thread="1404" file="regtask.cpp:1746">
    <![LOG[[RegTask] - Client is registered. Server assigned ClientID is GUID:CBB3151B-1AD3-4A26-A725-41A96907FE62. Approval status 1]LOG]!><time="14:11:42.433-180" date="06-01-2013" component="ClientIDManagerStartup" context="" type="1" thread="1404" file="regtask.cpp:1755">
    <![LOG['RDV' Identity store does not support backup.]LOG]!><time="14:11:42.656-180" date="06-01-2013" component="ClientIDManagerStartup" context="" type="1" thread="1404" file="ccmidstore.cpp:372">
    <![LOG[Raising event:
    [SMS_CodePage(437), SMS_LocaleID(1033)]
    instance of SMS_RemoteClient_Reassigned
    {
     ClientID = "GUID:CBB3151B-1AD3-4A26-A725-41A96907FE62";
     DateTime = "20130601111142.659000+000";
     LastAssignedSite = "";
     MachineName = "OPMGR";
     NewAssignedSite = "DRC";
     ProcessID = 1812;
     SiteCode = "DRC";
     ThreadID = 1404;
    };
    ]LOG]!><time="14:11:42.661-180" date="06-01-2013" component="ClientIDManagerStartup" context="" type="1" thread="1404" file="event.cpp:706">
    <![LOG[Read SMBIOS (encoded): 56004D0077006100720065002D00340032002000330032002000390037002000330035002000660036002000380063002000330061002000310039002D0032003700200031003700200038003200200063006200200064003300200061003500200037006600200034006200]LOG]!><time="14:11:43.398-180" date="06-01-2013" component="ClientIDManagerStartup" context="" type="1" thread="1404" file="smbiosident.cpp:118">
    <![LOG[Evaluated SMBIOS (encoded): 56004D0077006100720065002D00340032002000330032002000390037002000330035002000660036002000380063002000330061002000310039002D0032003700200031003700200038003200200063006200200064003300200061003500200037006600200034006200]LOG]!><time="14:11:43.569-180" date="06-01-2013" component="ClientIDManagerStartup" context="" type="1" thread="1404" file="smbiosident.cpp:184">
    <![LOG[No SMBIOS Changed]LOG]!><time="14:11:43.569-180" date="06-01-2013" component="ClientIDManagerStartup" context="" type="1" thread="1404" file="smbiosident.cpp:65">
    <![LOG[SMBIOS unchanged]LOG]!><time="14:11:43.569-180" date="06-01-2013" component="ClientIDManagerStartup" context="" type="1" thread="1404" file="ccmid.cpp:671">
    <![LOG[SID unchanged]LOG]!><time="14:11:43.571-180" date="06-01-2013" component="ClientIDManagerStartup" context="" type="1" thread="1404" file="ccmid.cpp:688">
    <![LOG[HWID unchanged]LOG]!><time="14:11:43.571-180" date="06-01-2013" component="ClientIDManagerStartup" context="" type="1" thread="1404" file="ccmid.cpp:705">
    <![LOG[GetSystemEnclosureChassisInfo: IsFixed=FALSE, IsLaptop=FALSE]LOG]!><time="14:11:43.672-180" date="06-01-2013" component="ClientIDManagerStartup" context="" type="1" thread="1404" file="ccmid.cpp:215">
    <![LOG[Windows To Go requires a minimum operating system of Windows 8]LOG]!><time="14:11:43.687-180" date="06-01-2013" component="ClientIDManagerStartup" context="" type="1" thread="1404" file="util.cpp:2902">
    <![LOG[Computed HardwareID=2:AF15341117FE7983BA4AE2910BAA8AACD3AC7B86
     Win32_SystemEnclosure.SerialNumber=<empty>
     Win32_SystemEnclosure.SMBIOSAssetTag=<empty>
     Win32_BaseBoard.SerialNumber=None
     Win32_BIOS.SerialNumber=VMware-42 32 97 35 f6 8c 3a 19-27 17 82 cb d3 a5 7f 4b
     Win32_NetworkAdapterConfiguration.MACAddress=00:50:56:B2:00:6E]LOG]!><time="14:11:43.687-180" date="06-01-2013" component="ClientIDManagerStartup" context="" type="1" thread="1404" file="ccmid.cpp:476">
    <![LOG[Persisted hardware IDs in CCM_ClientIdentificationInformation=@:
     HardwareID1=2:AF15341117FE7983BA4AE2910BAA8AACD3AC7B86
     HardwareID2=D53C0A00010000FE]LOG]!><time="14:11:43.688-180" date="06-01-2013" component="ClientIDManagerStartup" context="" type="1" thread="1404" file="ccmid.cpp:575">
    <![LOG[[----- SHUTDOWN -----]]LOG]!><time="14:13:13.130-180" date="06-01-2013" component="ClientIDManagerStartup" context="" type="1" thread="3992" file="ccmidstore.cpp:512">
    <![LOG[[----- STARTUP -----]]LOG]!><time="14:13:13.845-180" date="06-01-2013" component="ClientIDManagerStartup" context="" type="1" thread="4796" file="ccmidstore.cpp:414">
    <![LOG[Machine: OPMGR]LOG]!><time="14:13:13.849-180" date="06-01-2013" component="ClientIDManagerStartup" context="" type="1" thread="4796" file="ccmid.cpp:1408">
    <![LOG[OS Version: 6.1 Service Pack 1]LOG]!><time="14:13:13.849-180" date="06-01-2013" component="ClientIDManagerStartup" context="" type="1" thread="4796" file="ccmid.cpp:1412">
    <![LOG[SCCM Client Version: 5.00.7804.1000]LOG]!><time="14:13:13.849-180" date="06-01-2013" component="ClientIDManagerStartup" context="" type="1" thread="4796" file="ccmid.cpp:1416">
    <![LOG['RDV' Identity store does not support backup.]LOG]!><time="14:13:13.858-180" date="06-01-2013" component="ClientIDManagerStartup" context="" type="1" thread="4796" file="ccmidstore.cpp:372">
    <![LOG[CCM Identity is in sync with Identity stores]LOG]!><time="14:13:13.859-180" date="06-01-2013" component="ClientIDManagerStartup" context="" type="1" thread="4796" file="ccmid.cpp:1455">
    <![LOG['RDV' Identity store does not support backup.]LOG]!><time="14:13:13.894-180" date="06-01-2013" component="ClientIDManagerStartup" context="" type="1" thread="4796" file="ccmidstore.cpp:372">
    <![LOG[Client is set to use HTTPS when available. The current state is 224.]LOG]!><time="14:13:13.898-180" date="06-01-2013" component="ClientIDManagerStartup" context="" type="1" thread="4796" file="ccmutillib.cpp:404">
    <![LOG[[RegTask] - Executing registration task synchronously.]LOG]!><time="14:13:23.108-180" date="06-01-2013" component="ClientIDManagerStartup" context="" type="1" thread="5324" file="regtask.cpp:916">
    <![LOG[[RegTask] - Client is already registered. Exiting.]LOG]!><time="14:13:23.115-180" date="06-01-2013" component="ClientIDManagerStartup" context="" type="1" thread="5324" file="regtask.cpp:793">
    <![LOG[Read SMBIOS (encoded): 56004D0077006100720065002D00340032002000330032002000390037002000330035002000660036002000380063002000330061002000310039002D0032003700200031003700200038003200200063006200200064003300200061003500200037006600200034006200]LOG]!><time="14:13:23.434-180" date="06-01-2013" component="ClientIDManagerStartup" context="" type="1" thread="5860" file="smbiosident.cpp:118">
    <![LOG[Evaluated SMBIOS (encoded): 56004D0077006100720065002D00340032002000330032002000390037002000330035002000660036002000380063002000330061002000310039002D0032003700200031003700200038003200200063006200200064003300200061003500200037006600200034006200]LOG]!><time="14:13:23.444-180" date="06-01-2013" component="ClientIDManagerStartup" context="" type="1" thread="5860" file="smbiosident.cpp:184">
    <![LOG[No SMBIOS Changed]LOG]!><time="14:13:23.445-180" date="06-01-2013" component="ClientIDManagerStartup" context="" type="1" thread="5860" file="smbiosident.cpp:65">
    <![LOG[SMBIOS unchanged]LOG]!><time="14:13:23.445-180" date="06-01-2013" component="ClientIDManagerStartup" context="" type="1" thread="5860" file="ccmid.cpp:671">
    <![LOG[SID unchanged]LOG]!><time="14:13:23.536-180" date="06-01-2013" component="ClientIDManagerStartup" context="" type="1" thread="5860" file="ccmid.cpp:688">
    <![LOG[HWID unchanged]LOG]!><time="14:13:25.681-180" date="06-01-2013" component="ClientIDManagerStartup" context="" type="1" thread="5860" file="ccmid.cpp:705">
    <![LOG[GetSystemEnclosureChassisInfo: IsFixed=FALSE, IsLaptop=FALSE]LOG]!><time="14:13:25.699-180" date="06-01-2013" component="ClientIDManagerStartup" context="" type="1" thread="5860" file="ccmid.cpp:215">
    <![LOG[Windows To Go requires a minimum operating system of Windows 8]LOG]!><time="14:13:25.720-180" date="06-01-2013" component="ClientIDManagerStartup" context="" type="1" thread="5860" file="util.cpp:2902">
    <![LOG[Computed HardwareID=2:AF15341117FE7983BA4AE2910BAA8AACD3AC7B86
     Win32_SystemEnclosure.SerialNumber=<empty>
     Win32_SystemEnclosure.SMBIOSAssetTag=<empty>
     Win32_BaseBoard.SerialNumber=None
     Win32_BIOS.SerialNumber=VMware-42 32 97 35 f6 8c 3a 19-27 17 82 cb d3 a5 7f 4b
     Win32_NetworkAdapterConfiguration.MACAddress=00:50:56:B2:00:6E]LOG]!><time="14:13:25.720-180" date="06-01-2013" component="ClientIDManagerStartup" context="" type="1" thread="5860" file="ccmid.cpp:476">
    <![LOG[Persisted hardware IDs in CCM_ClientIdentificationInformation=@:
     HardwareID1=2:AF15341117FE7983BA4AE2910BAA8AACD3AC7B86
     HardwareID2=D53C0A00010000FE]LOG]!><time="14:13:25.721-180" date="06-01-2013" component="ClientIDManagerStartup" context="" type="1" thread="5860" file="ccmid.cpp:575">

    =====================

    b.  ClientLocation

    =====================

    <![LOG[Assigning client to site 'DRC']LOG]!><time="14:09:40.988-180" date="06-01-2013" component="ClientLocation" context="" type="1" thread="1404" file="smsclientclass.cpp:501">
    <![LOG[Getting Assigned Site]LOG]!><time="14:09:41.016-180" date="06-01-2013" component="ClientLocation" context="" type="1" thread="1404" file="smsclientclass.cpp:989">
    <![LOG[Client is currently not assigned to any site]LOG]!><time="14:09:41.021-180" date="06-01-2013" component="ClientLocation" context="" type="1" thread="1404" file="smsclientclass.cpp:603">
    <![LOG[Removing client site assignments]LOG]!><time="14:09:41.023-180" date="06-01-2013" component="ClientLocation" context="" type="1" thread="1404" file="smsclientclass.cpp:734">
    <![LOG[Removed pending site assignment to 'DRC']LOG]!><time="14:09:41.026-180" date="06-01-2013" component="ClientLocation" context="" type="1" thread="1404" file="smsclientclass.cpp:353">
    <![LOG[Raising event:

    instance of CCM_RemoteClient_Reassigned
    {
     DateTime = "20130601110941.080000+000";
     LastAssignedSite = "";
     NewAssignedSite = "DRC";
     ProcessID = 1812;
     ThreadID = 1404;
    };
    ]LOG]!><time="14:09:41.080-180" date="06-01-2013" component="ClientLocation" context="" type="1" thread="1404" file="event.cpp:706">
    <![LOG[Client is now successfully assigned to site 'DRC']LOG]!><time="14:09:41.098-180" date="06-01-2013" component="ClientLocation" context="" type="1" thread="1404" file="smsclientclass.cpp:684">
    <![LOG[Discover Default MP]LOG]!><time="14:09:41.101-180" date="06-01-2013" component="ClientLocation" context="" type="1" thread="1404" file="smsclientclass.cpp:1441">
    <![LOG[Site Code is DRC; Management Point is http://SCCMDEV.XENDOM.BANK; MP HTTPS enabled = 0]LOG]!><time="14:09:41.167-180" date="06-01-2013" component="ClientLocation" context="" type="1" thread="1404" file="smsclientclass.cpp:1484">
    <![LOG[Setting current Management Point as

    Saturday, June 1, 2013 11:37 AM

Answers

  • Check LocationServices.log to troubleshoot why find site isn't working. This is typically a boundary issue of some kind.


    Check out my Configuration Manager blog at http://blogs.msdn.com/b/ameltzer

    • Marked as answer by help.me Wednesday, June 5, 2013 6:19 AM
    Monday, June 3, 2013 7:55 PM