locked
security alerts! RRS feed

  • Question

  • Can somebody tell me how to get rid of the security alert every time i run some programs? it's irritating when this alert always pops up everytime i run a program even i had ran it or set it to run as an administrator previously. By the way, I have vista home premium edition.
    Friday, May 15, 2009 5:04 AM

Answers

  • Did you try disabling the UAC(User Access Control)...?
    You can disable it by going to Control Panel->User Acounts and then "Turn off or on User Account Control".
    You will have to restart the system then....
    • Proposed as answer by CODEVANDAL Friday, May 15, 2009 5:54 PM
    • Marked as answer by empotec Wednesday, May 20, 2009 5:42 PM
    Friday, May 15, 2009 5:54 PM

All replies

  • Did you try disabling the UAC(User Access Control)...?
    You can disable it by going to Control Panel->User Acounts and then "Turn off or on User Account Control".
    You will have to restart the system then....
    • Proposed as answer by CODEVANDAL Friday, May 15, 2009 5:54 PM
    • Marked as answer by empotec Wednesday, May 20, 2009 5:42 PM
    Friday, May 15, 2009 5:54 PM
  • Thanks for the tip...
    Wednesday, May 20, 2009 5:42 PM
  • Hi empotec,

    Warning!
    "... User Account Control (UAC) feature was introduced to reduce the exposure and attack surface of the operating system by requiring that all users run in standard user mode. This limitation minimizes the ability for users to make changes that could destabilize their computers or inadvertently expose the network to viruses through undetected malware that has infected their computer. By disabling UAC, your system becomes vulnerable to attack. The steps provided below is for informative purposes only..."

    See: Disabling UAC (User Account Control) in Windows Vista


    Hope this helps, 


    Vincenzo Di Russo - Microsoft MVP Windows Internet Explorer, Windows Desktop Experience & Security - Since 2003. ~~~ My MVP Profile: https://mvp.support.microsoft.com/profile/Vincenzo
    Thursday, May 21, 2009 5:05 AM