none
Capacity Planning not loading the chart RRS feed

  • Question

  • Hi,

    I am using Internet Explorer 11 and trying to view the capacity planning charts in the resource center of project online. The table is showing up correctly, but I do not see any charts. It occured from one day to an other. With Mozilla & chrome it is also not displaying the resource allocations etc.

    My colleagues are able to work with Mozilla & Chrome (not with IE). However, the chart is not changing, if they switch the time scale or try to load another view. They have to click on the resource center and open the capacity planning again, in order to get the chart changed.

    I have compared the settings and cannot figure out the root problem. Does anyone know which settings in IE I have got to apply to get this running. I have not found a page with enough information about prerequisites, settings, etc. Or is there a general problem at the moment?

    Thank you very much in advance!

    Cheers, Anton


    Anton

    Thursday, June 22, 2017 7:26 PM

Answers

  • Hi all,

    the issue is solved, I think done by Microsoft. Suddenly it is working on all known project online environments again.

    Cheers, Anton


    Anton

    • Marked as answer by Anton Meierle Friday, September 29, 2017 8:14 AM
    Friday, September 29, 2017 8:14 AM

All replies

  • Hi Anton,

    You could test 2 things:

    1. Try to enable IE Compatibility mode on PWA
    2. Press F12 to open the developer mode and emulate IE as IE8/9

    Hope this helps,


    Guillaume Rouyre, MBA, MVP, P-Seller

    Friday, June 23, 2017 7:22 AM
    Moderator
  • Hi Guillaume,

    thank you for your message! Unfortunately it did not work out, but I have got an error message (german) something like: Object doesn´t support property or method 'highcharts'. First I thought it might be impacted by some JavaScripts that are on that environment. But this error occurs on an other pwa also.

    Any idea what to look for?

    Cheers, Anton


    Anton



    Wednesday, June 28, 2017 7:03 PM
  • Hi all,

    the issue is solved, I think done by Microsoft. Suddenly it is working on all known project online environments again.

    Cheers, Anton


    Anton

    • Marked as answer by Anton Meierle Friday, September 29, 2017 8:14 AM
    Friday, September 29, 2017 8:14 AM