locked
App Crashing on Manged First Tasks and when Published. RRS feed

  • Question

  • HI All,

    I'm sequencing NBS Building, part of a variety of NBS Software we use (www.thenbs.com). We are sequencing on Win 7 x64 App-V 5 sp2.

    I can run the installer command fine and I can open the software and point it to our license server (mapped drive).

    When the sequence is progressed to Mangae First Use Tasks, the Application crashes out as per below. I have even skipped the manage first use taks, completed the sequence and when publishing the same error occurs.

      Problem Event Name: CLR20r3

      Problem Signature 01: nbsbuilding.exe

      Problem Signature 02: 5.5.15.0

      Problem Signature 03: 4f966710

      Problem Signature 04: NBSBuilding

      Problem Signature 05: 5.5.15.0

      Problem Signature 06: 4f966710

      Problem Signature 07: 46

      Problem Signature 08: c6

      Problem Signature 09: System.InvalidOperationException

      OS Version: 6.1.7601.2.1.0.256.4

      Locale ID: 2057

    I have tried searching for any light on this problem, but all I can find is reg entries for SoftGrid and/or dotnet.

    Any thoughts/Suggestions would be helpful,

    Many thanks,

    Becki


    Tuesday, May 20, 2014 3:18 PM

All replies

  • Hello,

    1. You can use Process Monitor to try to understand whats happening in the background.

    2. Googling wildely for the CLR20r3 error indicates that you are missing a .NET Framework version.

    Is the required .NET Framework version available on the client?


    Nicke Källén | The Knack| Twitter: @Znackattack

    Tuesday, May 20, 2014 8:07 PM