none
Your PreparePSPermissionSynchronization job failed RRS feed

  • Question

  • Newly created PWA 2013 instance.

    When publishing a project the following error message is generated. When you take a look at the schedule it did publish.

    What is the next step in resolving this issue?

    Your PreparePSPermissionSynchronization job failed.  Its current state is FailedNotBlocking.  It was 0% complete.  It entered the queue at 02/09/2015 15:13:18.

    To get more information about the job failure, please go to Project Web App.  Select Personal Settings from the left menu.  Then select My Queued Jobs.

    The errors returned from the queue are as follows:

     Error ID: 26000

    Detailed error below - send it to the administrator for more detailed troubleshooting.

    <?xml version="1.0" encoding="utf-16"?>

    <errinfo>

      <general>

        <class name="Queue">

          <error id="26000" name="GeneralQueueJobFailed" uid="95c6b915-98b0-e411-80cb-00155d15fb12" JobUID="06248115-98b0-e411-80ca-00155d15fb11" ComputerName="a2849bcd-2476-451a-980e-c4a631654871" GroupType="PreparePSPermissionSynchronization" MessageType="PreparePSPermissionSynchronizationMessage" MessageId="1" Stage="" CorrelationUID="6522e89c-d0aa-6020-ab23-ba587df5b019" />

        </class>

      </general>

    </errinfo>

    Monday, February 9, 2015 9:16 PM

Answers

  • Did you modify the Project Server "Groups" and "Categories" permissions ?

    What is your "Project Web App" permission mode? SharePoint or Project Server (If possible toggle the mode and check that in both the conditions)

    Just to isolate the issue, de-select the following settings from "Manage User Sync Settings" and then check the behavior

    Enable Project Web App Sync
    Enable Project Site Sync

    I second paul, if possible install "December 2014 CU" and check the status.

    https://support.microsoft.com/KB/2910911

    Ensure there is no lock in the PWA site collection.


    Cheers. Happy troubleshooting !!! Sriram E - MSFT Enterprise Project Management

    • Marked as answer by SharkTracker Wednesday, February 11, 2015 3:41 PM
    Tuesday, February 10, 2015 11:27 PM
    Moderator
  • Turned the options off and the error went away.

    Thanks for your assistance.

    • Marked as answer by SharkTracker Wednesday, February 11, 2015 3:40 PM
    Wednesday, February 11, 2015 3:37 PM

All replies