none
Machines will not complete task sequence during Windows 8.1 deployment RRS feed

  • Question

  • I deploy images using MDT 2013 (LiteTouch) and WDS on a Windows 2008 R2 server.  I can deploy Windows 7 with no problems.  When I try to deploy Windows 8.1 using an image I created from a VM reference box on the same server, I get to 62% (the reboot after the OS is installed) and then it stops.  Once the machine has rebooted, it doesn't even try to complete the task sequence.  Rebooting again has the same result.

    In my research about this question, it was suggested that there was a UAC issue with the local administrator account, but I resolved that issue, and I still have the same result.  I was looking at the issue some people have where the network card isn't up when the imaged machine tries to contact the deployment server, but I get no error - the imaged machine never picks up the TS after reboot.  The image successfully completed sysprep during the capture process. 

    Does anyone have any ideas on what could be causing this?  Thanks in advance for any help you can give me.

    Wednesday, June 10, 2015 4:26 PM

All replies

  • Can you post a relevant bdd.log to something like OneDrive?  If you do I can have a very strong idea of what is causing the issue.

    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Wednesday, June 10, 2015 6:06 PM
    Moderator
  • I can't do it from work.  I'll have to do it when I get home.  Sorry.
    Wednesday, June 10, 2015 8:40 PM
  • I've had this happen sometimes. But it's not consistent and doesn't happen very often. I've burned it into the heads of the other techs that if they see a desktop and nothing is going on, the machine hasn't finished imaging.

    You can continue the sequence by going to C:\ProgramData\Microsoft\Windows\Start Menu\Programs\StartUp
    Right click on the shortcut and run as Administrator. The TS will continue on its merry way.

    Why this happens, I haven't figured out because even if the same machine is reimaged, the whole TS will go through the second time and never get stuck like that.


    If this post is helpful please vote it as Helpful or click Mark for answer.

    Thursday, June 11, 2015 1:29 PM