none
Exch 2010

    Question

  • Dear All,

    Server : Exchange Server 2010

    Issue Description:

    1) We have configured outlook in local PC.

    2) For all users, when we are connecting it in Local LAN and Internet also it is prompting for passwords notification  every time when we open Outlook even after saving passwords locally.

    Saturday, August 20, 2016 5:57 AM

Answers

All replies

  • Hi, is outlook settled, I mean connected after asking password once? 

    Thanks

    Prabodha

    Saturday, August 20, 2016 8:19 AM
  • nope after type password it connect 
    Monday, August 22, 2016 5:57 AM
  • Hi Rajanish,

    Please make sure to setup the default virtual directory for exchange to as per below artical on all cas server. Most of the cases its authentication setting on ews and autodiscover VD to prompt for password.

    https://blogs.technet.microsoft.com/exchange/2010/09/23/default-settings-for-exchange-related-virtual-directories-in-exchange-server-2010/

    Or if that is for only one user try to remove the cache or with the new profile on different computer.

    That should work.

    Thanks,

    Yogesh

    Monday, August 22, 2016 6:09 AM
  • Hi,

    For your question, I want to confirm:
    1. How about create new Outlook profile, does AutoDiscover works or certificate warning?
    2. Do you have configure Public folder in your environment and configured in problematic mailbox? 

    Please try to use MRCA to test Autodiscover connection, please post the results if you get any error message. Also check the authentication for Outlook Anywhere:
    Get-OutlookAnywhere | FL *Host*,*Auth*,*SSL*

    Also, run Test E-mail AutoConfiguration to test the Autodiscover service in Outlook client.


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Allen Wang
    TechNet Community Support

    Monday, August 22, 2016 2:53 PM
    Moderator
  • AutoDiscover works or certificate warning

    Need to do any thing server side because this issue not single user all user facing this issue

    Tuesday, August 23, 2016 5:16 AM
  • Hi,

    Do you means that you get certificate warning when configure Outlook profile?

    If so, please request a new certificate with correct SAN. More details about it, for your reference:
    https://technet.microsoft.com/en-us/library/dd351044(v=exchg.141).aspx

    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Allen Wang
    TechNet Community Support

    Tuesday, August 23, 2016 1:06 PM
    Moderator