none
Group Policy is not working

    Question

  • I am using Window Server 2008 R2. XP and Win 7 OS are running on all the client machines.

    Internet Explore-6 running on XP machine while IE-11 running on Window 7 machines.

    I configured following group policy for internet option setting for all the IE version. but it is not working at all. anyone can help me plz regarding this issue.

    Policy: User Conf àPreferences àControl Panel Setting àinternet setting àcreate new internet setting

    i want to configure setting for IE Version-11. Also i downloaded admx and adml file for IE-11 and copied these files to C:\Windows\SYSVOL\domain\Policies\PolicyDefinitions and replace it with the older files but still Internet option setting for IE-11 is not showing.


    electrifying

    Thursday, January 14, 2016 10:50 AM

Answers

All replies

  • > Policy: *User Conf **à**Preferences **à**Control Panel Setting
    > **à**internet setting **à**create new internet setting*
     
    Edit the xml - or create your IE11 setting on a W10 computer.
     
    Thursday, January 14, 2016 11:43 AM
  • how to edit xml file.??


    electrifying

    Thursday, January 14, 2016 12:58 PM
  • I had this issue as well but with IE 10. I set up a Windows 2012 R2 server as a domain member (not a DC) and added the admin tools to it. I then used the 2012 R2 server group policy manager and I could see the IE 10 settings. Do what Martin Binder said in his post and try installing the admin tools on a Windows 10 machine and see if you can then see and edit the IE 11 GP that way.
    Thursday, January 14, 2016 1:28 PM
  • okh got it. but can i do this on win 7??

    electrifying

    Thursday, January 14, 2016 1:35 PM
  • When you install the admin tools on Windows 7 it doesn't have the necessary GP objects for IE 10 and IE 11. At least I have never been able to get that to work. I tried for a long time and read many articles on this subject and the only way I ever got it to work was by using server 2012 R2, Windows 8 (yuck) or windows 10 with the admin tools installed. The GP manager that works with the Windows 7 admin tools just doesn't have the necessary settings.


    Thursday, January 14, 2016 1:43 PM
  • so finally there is no other solution except the only solution is to upgrade window server 2008 r2 to 2012 and then try to apply these policies. 

    i am also facing multiple issues with GPO. b/c most of the GPOs are not working like desktop wallpaper assigning on both winxp & win7 and usb blocking working only with Win7 and not with winXP.


    electrifying

    Thursday, January 14, 2016 1:57 PM
  • You don't have to upgrade your server, you just need a Windows 10 workstation with the admin tools installed on it and the admin tools will have the IE 10 and IE 11 GP policy objects. I installed HyperV on a machine and ran one virtually just for managing the GP for the new IE versions. I know this is not a great solution but I have not found any other way to do this. You do not have to upgrade your server.
    Thursday, January 14, 2016 2:34 PM
  • Hi,

    Based on my experience, you could only edit the settings within the Preferences section for IE10 and 11 using a computer running Windows 8 or Server 2012 or newer with RSAT installed.

    Note: Internet Explorer 10 policy also applies to Internet Explorer 11 as well (in the XML policy files you can see that it is valid to all IE versions from 10.0.0.0 to 99.0.0.0).

    Besides, you could refer to the following workaround:

    How to Manage GPP settings for IE10+ clients on windows 2008R2 DC

    http://blogs.msdn.com/b/asiatech/archive/2014/05/13/how-to-manage-gpp-settings-for-ie10-clients-on-windows-2008r2-dc.aspx

    Hope the above information is helpful to you.

    Best Regards,

    Alvin Wang


    Please remember to mark the replies as answers if they help and un-mark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, January 15, 2016 3:23 AM
    Moderator
  • i edit xml file but problem is still there. internet proxy setting not working at all on xp. can anyone plez share IE-11 for window xp.

    electrifying

    Sunday, February 28, 2016 10:50 AM
  • Hi,

    It is appreciated that the other members in our forum can share their experience with us about this scenario.

    Best Regards,

    Alvin Wang


    Please remember to mark the replies as answers if they help and un-mark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, March 01, 2016 7:09 AM
    Moderator
  • > i edit xml file but problem is still there. internet proxy setting not
    > working at all on xp. can anyone plez share IE-11 for window xp.
     
    IE11 for XP does not exist, and XP is out of support for almost 2 years
    now... If you cannot figure out what you need to change in your XML to
    make this apply to XP, I'd suggest replacing them with a more modern OS.
     
    Hint: It's a small change only...
     
    Tuesday, March 01, 2016 9:52 AM
  • yes dear i did the same something. i am not agree with microsoft policy for not supporting  older OS because many organisation still using windows xp. 

    electrifying

    Tuesday, May 10, 2016 8:05 AM