none
SteadyState, IE6, and Hotmail RRS feed

  • Question

  • After installing SteadyState on a Windows XP Pro SP2 system that still had IE6 installed, I could not access www.hotmail.com. It would just come to a blank screen.  Unlocking the profile would allowUnlocking the profile would allow access to Hotmail, but when I lock it back down, nothing happens.  I updated to IE7 and now I am able to access www.hotmail.com.  Is there a conflict somewhere with IE6, SteadyState, and Hotmail (Live Login or whatever)?  Just thought it might be something to look in to people that don't want to upgrade to IE7.
    Thursday, July 19, 2007 3:53 PM

Answers

  •  

    Based on my test, when using IE6 with SteadyState, there is no problem when accessing www.hotmail.com. However, we have to enable the “Third Party Extension Buttons” option to login with your Live ID. Otherwise, blank screen or “incorrect password” error will be encountered. We can refresh the page to get rid of most of blank screens. However, if blank screen persists, or there is “incorrect password” error, please enable this option:

     

    1. Start SteadyState.

    2. Click the user account -> Feature Restrictions.

    3. Under Internet Explorer Restrictions ->Toolbar Options, make sure “Third Party Extension Buttons” is not selected.

     

    I have tested this option with IE7, IE7 works regardless this option’s status.

     

    Regards,

    Monday, July 23, 2007 11:32 AM

All replies

  •  

    Based on my test, when using IE6 with SteadyState, there is no problem when accessing www.hotmail.com. However, we have to enable the “Third Party Extension Buttons” option to login with your Live ID. Otherwise, blank screen or “incorrect password” error will be encountered. We can refresh the page to get rid of most of blank screens. However, if blank screen persists, or there is “incorrect password” error, please enable this option:

     

    1. Start SteadyState.

    2. Click the user account -> Feature Restrictions.

    3. Under Internet Explorer Restrictions ->Toolbar Options, make sure “Third Party Extension Buttons” is not selected.

     

    I have tested this option with IE7, IE7 works regardless this option’s status.

     

    Regards,

    Monday, July 23, 2007 11:32 AM
  • I did exactly what you have put, but Hotmail could not be opened, neither our Outlook Webmail. Is there anyother feature that needs enabaling ?

     

    Tuesday, November 11, 2008 8:23 AM