none
attempt to access invalid address error after June 2014 updates (All IE Versions) RRS feed

  • Question

  • I don't know if anyone else is having this issue but after the recent patch run by MS this week we are getting a high proportion of users unable to access internet explorer (all versions) on Windows 7 machines.

    The error displayed is

    C:\Program Files\Internet Explorer\iexplore.exe

    attempt to access invalid address

    This happens when trying to run Internet Explorer short cuts or iexplore.exe directly. I have had a searched around and given the number of users that with the issue I'm surprised if not found more info

    Any feedback appricated

    Friday, June 13, 2014 8:29 AM

Answers

  • Right I think we have actually fixed the issue after some research, by changing the registry key below

    The key is "HKLM\System\CurrentControlSet\Control\Session Manager\Memory Management" MoveImages

     

    If you set the key to 1 instead of 0 then reboot the machine.

    Once PC has restarted IE then works. I sure there is some combination of programs / IE that's causing the issue. I found this fix as a solution to an Adode Reader issue but with the similar symptoms

    Hope this helps someone

    Friday, June 13, 2014 9:08 AM

All replies

  • Right I think we have actually fixed the issue after some research, by changing the registry key below

    The key is "HKLM\System\CurrentControlSet\Control\Session Manager\Memory Management" MoveImages

     

    If you set the key to 1 instead of 0 then reboot the machine.

    Once PC has restarted IE then works. I sure there is some combination of programs / IE that's causing the issue. I found this fix as a solution to an Adode Reader issue but with the similar symptoms

    Hope this helps someone

    Friday, June 13, 2014 9:08 AM
  • Hi,

    Glad to see your problem resolved, hope your experience was helpful with others.


    Roger Lu
    TechNet Community Support

    Monday, June 16, 2014 9:10 AM
    Moderator
  • Thank you! This worked for me as well.
    Tuesday, June 17, 2014 6:49 PM
  • Thank you for posting this, I spent 2 days without IE trying to find a fix and your suggestion fixed my problem.
    Wednesday, September 10, 2014 6:33 PM
  • I´ve just found the answer the only thing you have to do is rename the following key at the REGEDIT, and everything will be fine !!

    BEFORE:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Image File Execution Options\iexplore.exe

    AFTER:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Image File Execution Options\iexplore.old

    Friday, October 3, 2014 3:00 PM
  • Hi,  Perfect, thanks for this.  I had the exact same problem with IE11 AND adobe, your reg tweak fixed!

    Was doing my head in.

    Tuesday, October 27, 2015 2:59 AM
  • The solution worked for me.

    On my machine all the applications of office 365 suite: word, excel, outlook was not opening up and generating the error mentioned in this article.

    Thank you for your efforts on putting this solution on Internet.

    :-)

    Monday, November 16, 2015 4:00 PM
  • Hi 

    the solution can be change :

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Image File Execution Options\iexplore.exe\MitigationOptions to value 0.

    check the MitigationOptions info here:

    https://support.microsoft.com/en-us/kb/2639308

    Wednesday, January 27, 2016 9:42 AM
  • Note:

    If it gives you error , then you need to remove all the keys inside the directory (iexplore.exe folder).

    Tuesday, February 2, 2016 3:10 PM
  • oh, yes. Finaly. Thank you very much. This worked for me.
    Saturday, May 14, 2016 10:05 AM
  • OMG! I've been trying to find a solution to my problem for a whole week, re-installing OneNote 2016 on my Win7 system over and over and over again. (And it downloading 445 MB of data over and over and over again!) 

    NOTHING has helped. I was about to give up when I found your entry here and decided to try one last thing.

    IT WORKS! I can access my OneNote 2016 -- even though I haven't the tiniest shimmer why. All other attempts to solve my problem seemed to somehow make sense. This doesn't, yet it works. Microsoft at its best... 

    Monday, March 12, 2018 11:11 PM