none
Help installing microsoft home and student 2010

    Question

  • I am trying to download the trail version of microsoft office home and student. I have a desktop computer about 8 months old with windows 7. I followed directions... click install save to desktop , do not change file name. Then double click on icon and run installation from there. putting in your product key in when prompted.

      When I do this it starts the installation process and goes thru steps 1-4 of installing it onto my computer, when it gets to step 4it stops and pops up a block tha says There was a problem setting up Microsoft Office home and student.

            There was a problem setting up microsoft office. Try running set up again. if problem continues contact microsoft product support.

    It doesn't give an error number or anything and I have tried running a compatibility troubleshoot and all it tells me is that there is a problem detected. Please help me.

    Monday, August 23, 2010 3:42 PM

Answers

  • Hi,

    First, check if you any previous versions of Office installed. If found any, try removing them and install Office 2010.

    If you used Click-to-run then enable Clean-boot (http://support.microsoft.com/kb/929135) and then try to download and install Office 2010.

    Note: enable Normal Start-up after troubleshooting.

     

    If using a traditional download then right-click on the Setup file and select Properties. Ensure all options are unchecked in the Compatibility tab.

     

    Hope it helps.

    • Marked as answer by Jennifer Zhan Monday, August 30, 2010 2:05 AM
    Tuesday, August 24, 2010 2:58 AM

All replies

  • Hi,

    First, check if you any previous versions of Office installed. If found any, try removing them and install Office 2010.

    If you used Click-to-run then enable Clean-boot (http://support.microsoft.com/kb/929135) and then try to download and install Office 2010.

    Note: enable Normal Start-up after troubleshooting.

     

    If using a traditional download then right-click on the Setup file and select Properties. Ensure all options are unchecked in the Compatibility tab.

     

    Hope it helps.

    • Marked as answer by Jennifer Zhan Monday, August 30, 2010 2:05 AM
    Tuesday, August 24, 2010 2:58 AM
  • This worked for me:-

     

    Start, run, type in “regedit”.
    Next go to HKEY_LOCAL_MACHINE.
    SYSTEM
    CurrentControlSet
    Services
    MSIServer
    To the right you’ll see WOW64. Double click on it, or right click on it and click on modify. Change the setting from 1 to 0.
    Next, go to the start menu again and type in the search box: “services.msc”.
    Look for and find the Windows Installer service.
    Double click on it and tell it to stop. Next, tell it to start.

    Saturday, April 23, 2011 3:25 PM