none
Problemas de Audio con Windows 7 64 bit

    Question

  • Hola, he adquirido recientemente una PC de escritorio nueva a la que le instale Windows 7 Ultimate 64 bits. Anda todo muy bien, sin embargo el sonido deja mucho que desear, se escucha como una radio mal sintonizada. La placa que tengo es una Intel DG41RQ. Baje e instale de internet el driver "Realtek High Definition Audio Driver 6.0.1.5964 x64 Edition" pero el sonido sigue sonando mal...¿Que puede estar ocurriendo? Muchas Gracias
    Friday, April 30, 2010 2:06 AM

Answers

  • Jose muchas gracias por la info...El driver lo baje de la página de intel, es el último disponible...¿puede ser que la placa este fallada? Gracias de nuevo

    Ponte en contacto con Intel (y sobre todo mira si da soporte esa placa madre a WIndows 7... que no todas las de Intel lo dan). Prueba ademas con los drivers de http://www.realtek.com.tw

     


    Jose Manuel Tella Llop news://jmtella.com

    Friday, April 30, 2010 3:18 PM
  • Jose muchas gracias por la info...El driver lo baje de la página de intel, es el último disponible...¿puede ser que la placa este fallada? Gracias de nuevo

    Ponte en contacto con Intel (y sobre todo mira si da soporte esa placa madre a WIndows 7... que no todas las de Intel lo dan). Prueba ademas con los drivers de http://www.realtek.com.tw

     


    Jose Manuel Tella Llop news://jmtella.com


    Jose

     

    Pude resolver mi problema, al final el problema eran los drivers que estaban mal instalados! Muchas gracias por tu tiempo!

    Tuesday, May 04, 2010 1:05 AM

All replies

  • Hola, he adquirido recientemente una PC de escritorio nueva a la que le instale Windows 7 Ultimate 64 bits. Anda todo muy bien, sin embargo el sonido deja mucho que desear, se escucha como una radio mal sintonizada. La placa que tengo es una Intel DG41RQ. Baje e instale de internet el driver "Realtek High Definition Audio Driver 6.0.1.5964 x64 Edition" pero el sonido sigue sonando mal...¿Que puede estar ocurriendo? Muchas Gracias


    Mira en la Web de Intel ya que para su hardware (o la implementacion que hace de hardware de Realtek)  suele tener drivers modificados para su propio sistema. En estos caso hay que usar siempre los drivers del fabricante de la placa madre... y si por desgracia no los tiene, no hay manera de que funcione correctamente (es un clasico este problema en las placas madre Intel -Intel es bueno fabricando hardware, malisimo haciendo placas madre son su propio hardware- y pasa tambien en algunos portatiles modificado el firmware del dispositivo de audio por el montador).

     


    Jose Manuel Tella Llop news://jmtella.com

    Friday, April 30, 2010 9:36 AM
  • Jose muchas gracias por la info...El driver lo baje de la página de intel, es el último disponible...¿puede ser que la placa este fallada? Gracias de nuevo
    Friday, April 30, 2010 2:36 PM
  • Jose muchas gracias por la info...El driver lo baje de la página de intel, es el último disponible...¿puede ser que la placa este fallada? Gracias de nuevo

    Ponte en contacto con Intel (y sobre todo mira si da soporte esa placa madre a WIndows 7... que no todas las de Intel lo dan). Prueba ademas con los drivers de http://www.realtek.com.tw

     


    Jose Manuel Tella Llop news://jmtella.com

    Friday, April 30, 2010 3:18 PM
  • Jose muchas gracias por la info...El driver lo baje de la página de intel, es el último disponible...¿puede ser que la placa este fallada? Gracias de nuevo

    Ponte en contacto con Intel (y sobre todo mira si da soporte esa placa madre a WIndows 7... que no todas las de Intel lo dan). Prueba ademas con los drivers de http://www.realtek.com.tw

     


    Jose Manuel Tella Llop news://jmtella.com


    Jose

     

    Pude resolver mi problema, al final el problema eran los drivers que estaban mal instalados! Muchas gracias por tu tiempo!

    Tuesday, May 04, 2010 1:05 AM
  • Jose muchas gracias por la info...El driver lo baje de la página de intel, es el último disponible...¿puede ser que la placa este fallada? Gracias de nuevo

    Ponte en contacto con Intel (y sobre todo mira si da soporte esa placa madre a WIndows 7... que no todas las de Intel lo dan). Prueba ademas con los drivers de http://www.realtek.com.tw

     


    Jose Manuel Tella Llop news://jmtella.com


    Jose

     

    Pude resolver mi problema, al final el problema eran los drivers que estaban mal instalados! Muchas gracias por tu tiempo!


    gracias por el feedback  :)

    Un saludo,

     


    Jose Manuel Tella Llop news://jmtella.com

    Tuesday, May 04, 2010 3:20 AM