locked
Remote desktop section missing RRS feed

  • Question

  • I have Windows 7 Enterprise
    I would like to activate my Remote desktop so i can access my computer via my iphone.
    The problem is I can't activate my windows to listen to port 3389 because in the system properties-> remote tab, I do NOT have the "Remote Desktop" section. only the "Remote Assistance" section is available at the top.

    All windows services needed are activated and set to automatic start.
    I've looked at more than a 100 site but found no solution for me.

    Please help!!!
    Wednesday, May 11, 2011 4:32 PM

Answers

  • Please try to enable it via Registry. Please refer:

    Enable Remote Desktop
    http://technet.microsoft.com/en-us/library/cc782195(WS.10).aspx

    If it does not help, I suggest you launch the Windows 7 installation program and do In-place Upgrade to repair the system.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    • Marked as answer by Arthur Xie Monday, May 23, 2011 7:44 AM
    Friday, May 13, 2011 8:58 AM

All replies

  • Is the machine in a domain? Then, is it possible there is a GPO applied to the system to block rdp? You can check this with RSoP. If a policy blocks it, you should change/alter the policy or ask your administrator to do so.
    MCP/MCSA/MCTS/MCITP
    Wednesday, May 11, 2011 10:07 PM
  • Did you ever get this solved? I'm having the same problem.
    Thursday, May 12, 2011 6:35 PM
  • Please try to enable it via Registry. Please refer:

    Enable Remote Desktop
    http://technet.microsoft.com/en-us/library/cc782195(WS.10).aspx

    If it does not help, I suggest you launch the Windows 7 installation program and do In-place Upgrade to repair the system.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    • Marked as answer by Arthur Xie Monday, May 23, 2011 7:44 AM
    Friday, May 13, 2011 8:58 AM
  • I found out it was the Windows 7 SP1 update that removed the function of remote desktop.

    I removed the SP1 update, rebooted and all is well.

    Remote desktop has returned.

    Windows 7 enterprise, 32bit & 64bit.

    Thursday, July 21, 2011 5:24 AM
  • I have this same problem. Is it OK to remove Win 7 SP1 though? I mean, won't it also remove beneficial bug fixes and security issues?
    Monday, June 4, 2012 4:15 AM
  • SP1 does not remove Remote Desktop or the options under "Remote Settings" (Control Panel -> System -> Remote tab), at least not by design. If removing it brings the RDP section back, then SP1 was not properly installed before.  I recommend reinstalling it and making sure you have all the latest Windows Updates afterward. 

    ________________________________________________________________

    Also, Windows 7 Home edition doesn't offer Remote Desktop as a feature, so make sure you have Professional, Ultimate, or Enterprise.

    In addition to Arthur's registry suggestion above, you can check group policy settings as well:

    http://support.microsoft.com/kb/306300



    • Edited by Gr8PaleAle Monday, July 30, 2012 2:12 PM correction
    Monday, July 30, 2012 1:51 PM
  • I've had this same issue on one of my laptops (no domain) running Windows 7 Enterprise. I first encountered it over a year ago, so I removed SP 1 and I was able to see the Remote Desktop settings GroupBox in the Remote tab ofthe System Properties window.

    I decided to apply SP 1 again on that laptop and I ended up with the same issue. Looks like I'm uninstalling this buggy update again.

    fDenyTSConnections was already set to 0, makes no difference.
    • Edited by dkhouri Wednesday, August 22, 2012 10:59 AM
    Wednesday, August 22, 2012 10:56 AM
  • did anybody ever find a fix for this?? because I've been spinning my brain on this for the last couple of days with no solution ... everybody is saying it's service pack 1 which is the only logical explanation so far because this issue happened on my PC running windows 7 professional when I installed SP1 even though I understand that SP1 is not to remove that feature .... the issue that's bothering is all of the other PC's are running the same version of windows and all of them has SP1 with no problem the remote desktop settings are there but for this particular PC I'm having this issue where the remote desktop setting section is missing.

    if anybody ever found a solution other than removing SP1 please advise ....

    Tuesday, April 8, 2014 11:47 PM
  • This is so frustrating. Neither of my Windows 7 nor 8 computers shows the Remote Desktop section in CPL. I have even when into the Registry and enabled TS DWORDS and still nothing.  For a lot of people Remote Desktop is a required functionality with their computers. Microsoft is the worst company to ever exist!

    Support Analyst / Support Engineer

    Sunday, June 1, 2014 7:27 PM
  • This is so frustrating. Neither of my Windows 7 nor 8 computers shows the Remote Desktop section in CPL. I have even when into the Registry and enabled TS DWORDS and still nothing.  For a lot of people Remote Desktop is a required functionality with their computers. Microsoft is the worst company to ever exist!

    Support Analyst / Support Engineer


    The problem is you're running Pirated Windows, that's why RDC disappear. Be prepared to go to jail then.
    Sunday, June 15, 2014 5:29 PM
  • Got it directly from MSDN Download using my subscription. Sounds like Microsoft is using pirated software within their own company if your right, but you not, because your a dill weed!

    Support Analyst / Support Engineer

    Sunday, June 15, 2014 9:20 PM