none
User's cant change password (doesn't meet complexity)

    Question

  • An inherited domain, trying to troubleshooting a password policy issue. The policy seems to be completely wide open yet users try to change to a complex password and still get "a password can't be changed due to complexity".

    As an example the user set their password to 123456 then 10 minutes later tried to change it to ..zmah0421$.. and it said doesn't meet password complexity, below is a screenshot of the Default Domain Policy password policy.


    Wednesday, October 05, 2016 10:29 PM

Answers

  • Hi,

    Thanks for your post.

    According to my research, security policy "Password must meet complexity requirement" is enabled on Default domain policy, Default domain controller policy by default.

    Please check the default values below:

    Password must meet complexity requirements

    https://technet.microsoft.com/en-us/library/hh994562(v=ws.11).aspx

    And this security policy should meet Non-alphanumeric characters (special characters) (for example, !, $, #, %).

    In our case, you disabled this setting on default domain policy, please check if you have disabled this setting on the other group policy objects.

    Best Regards,

    Alvin Wang


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, October 06, 2016 6:35 AM
    Moderator

All replies

  • Hi,

    Thanks for your post.

    According to my research, security policy "Password must meet complexity requirement" is enabled on Default domain policy, Default domain controller policy by default.

    Please check the default values below:

    Password must meet complexity requirements

    https://technet.microsoft.com/en-us/library/hh994562(v=ws.11).aspx

    And this security policy should meet Non-alphanumeric characters (special characters) (for example, !, $, #, %).

    In our case, you disabled this setting on default domain policy, please check if you have disabled this setting on the other group policy objects.

    Best Regards,

    Alvin Wang


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, October 06, 2016 6:35 AM
    Moderator
  • Hi,

    Just checking in to see if the information provided was helpful. Please let us know if you would like further assistance.

    Best Regards,

    Alvin Wang


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, October 10, 2016 2:34 AM
    Moderator