locked
September patches causing VSS error RRS feed

  • Question

  • Is recent September 2018 update patches causing VSS error and hyperV backup error -3. If so is there any patches that needs to be removed or fixed?
    Thursday, September 27, 2018 2:10 PM

All replies

  • Hi,

    Thanks for your information.

    Before moving on, could you please provide the information about which patches are installed? And what OS version of the computers?

    Best regards,
    Johnson
    =====================
    Please remember to mark the replies as answers if they help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.
    Friday, September 28, 2018 3:01 AM