locked
NAP, Domain firewall off - public and private on - cannot connect (Direct Access 2012) RRS feed

  • Question

  • Hello,

    NAP is working well, but when I enable the 'A firewall is enabled for all network connections' clients cannot connect over DA.

    When the users are external, we force them into a 'Public' firewall profile, which is switched on.

    The Domain profile firewall is switched off as it is a pain.

    So, when I use DCA to see the DA connection status, it says 'Your Computer is not complient with corporate health requirements', When I press the link that brings up the details, it is green and says 'This computer meets security standards...' etc.

    OC, if I disable the check firewall bit, everything works OK.

    The question:  How can I check only for a active firewall connection (eg. if I am on public, it checks that the public connection is firewall enabled)?


    :-)

    Thursday, February 7, 2013 4:02 PM

Answers

  • It was the DA cluster playing up again.  The nodes always reboots into Unicast instead of multicast, then when you change them to Multicast they lose thier IPv6 settings.  Sorry.

    :-)

    • Marked as answer by Leon_Cambs Friday, February 8, 2013 11:31 AM
    Friday, February 8, 2013 11:31 AM

All replies

  • Ah, it's not a firewall issue.  Its the HRA not working on direct access.  Error 3 in the HRA log.  It works internally.  I'll recreate it and try again.

    :-)

    Friday, February 8, 2013 9:49 AM
  • It was the DA cluster playing up again.  The nodes always reboots into Unicast instead of multicast, then when you change them to Multicast they lose thier IPv6 settings.  Sorry.

    :-)

    • Marked as answer by Leon_Cambs Friday, February 8, 2013 11:31 AM
    Friday, February 8, 2013 11:31 AM