locked
Outlook Web Access RRS feed

  • Question

  • When user of my company try to access mailbox form Outlook Web access the get the following message

    The folder can't be displayed. You don't have permission to perform this action.

    In Inbox, Deleted folder, Junk Email

    What is the cause of this message

    Please replay me the possible solution as soon as possible.


    Muhammad Nauman

    Tuesday, April 17, 2012 6:35 AM

All replies

  • Does this only happen in OWA? Can they access their mail via ActiveSync, Outlook...?

    What permissions does "NT AUTHORITY\SELF" have?

    Tuesday, April 17, 2012 1:14 PM
  • Can you attach a screenshot of this?  Are you sure the user is trying to access their own mailbox?  The user can log into OWA just fine, but gets this message when they click on any of the folders you listed?

    The cause of the message is that the user doesn't have permissions to access the resource they are trying to access.

    As geeksmith alluded to, check the Send-As and FullAccess permissions of the mailbox in question and make sure NT Authority\Self is listed.  You didn't specify what version of Exchange you were using, so going the 2007/2010 route:

    Get-MailboxPermission <Mailbox> -User "NT Authority\Self"
    
    Get-Mailbox <Mailbox> | Get-AdPermissions -User "NT Authorift\Self"

    These two commands will show you the presence of the SELF permissions.
    Tuesday, April 17, 2012 1:26 PM
  • i am facing this issue in the exchange server 2003 not in exchange server 2010

    The problem is in the owa not in microsoft outlook


    Muhammad Nauman

    Tuesday, April 17, 2012 5:38 PM
  • If Outlook clients work fine, but OWA clients are presenting this issue, please follow the steps in the KB below to reset  the IIS virtual directories.

    http://support.microsoft.com/kb/883380/en-us

    Tuesday, April 17, 2012 5:55 PM
  • Hi Nauman Butt,

    Could you please confirm how many users have the issue.
    Some other methods you could make a try.
    Please also check the authentication method on the default web site, if it is Integrated Authentication, disable it.
    Then, Enabled Basic & Integrated authentication on Bin virtual directory.
    Confirm whether there are some improper Antispam rule created for HTTP and SMTP on Firewall, disable them and make some tests. 

    Regards!


    Gavin

    TechNet Community Support

    Wednesday, April 18, 2012 9:51 AM