locked
New button no longer opens a Template -- navigates to Upload ascreen RRS feed

  • Question

  • We have WSS 3.0 and Office 2003 for most users in our office. Up until about a week ago (June 6, 2011) when we navigated to our document library and clicked New, we would see a pop-up with a warning, then the Template.doc file would open. Starting last week, when we click New, we are now taken to the Upload page. We have a vendor in India who also uses our SharePoint site, and they also have this problem. However, when I reported it to our SharePoint hosting provider, they were unable to reproduce. They can log in with my credentials and when they click New they get the template doc.

    The issue is widespread (everyone in our office has it) but inconsistent (the users at Dell do not). The issue only recently began to manifest within the past week or so. I have tried all the following (with no success):

    • uninstalling recent (June 4) XP and Office service pack updates
    • repairing Office 2003 installation
    • confirming that the site's URL is added to the list of Local sites, Allowed sites [privacy tab] and allow popup sites [privacy tab]
    • accessed the site from 3 different browsers
    • rebooted

    Any other suggestions as to what could have triggered this unfortunate behavior?

    Thanks -- Tasha

    • Moved by Mike Walsh FIN Wednesday, June 15, 2011 6:39 AM admin q (From:SharePoint - General Question and Answers and Discussion (pre-SharePoint 2010))
    Tuesday, June 14, 2011 6:31 PM

Answers

  • Hi Tasha,

    The "New Documents" feature uses JavaScript to call the ActiveX "SharePoint OpenDocuments" control to create documents based on a specified template.

    In this case, the possible cause is the ActiveX is invalid in the clients. Since all clients in your office does not work, it seems there is a group policy that is updated recently in your organization. Could you please check that with your domain admin?

    At this moment, please add the site to trusted sites, make sure the ActiveX is enabled for the trusted sites zone. Make sure the "SharePoint OpenDocuments Class" is installed in the web browser.

    Thanks,
    Jinchun Chen


    Jin Chen - MSFT
    Tuesday, June 21, 2011 9:57 AM
    Moderator