none
Outlook 2016

    Question

  • i have a brand new Microsoft surface 4, I installed office 2016 home 2 days ago and worked fine, now it will not open, small blue screen with dots going across saying loading profile.... will stay like that for hours until I quite it.

    ive tried, repair, uninstall and re install, change settings in regedit, safe mode none of these seem to work.

    Please help

    thanks

    Perry

    Wednesday, April 19, 2017 10:37 PM

All replies

  • Hi Perry,

    Have you tried creating a new mail profile?

    1. Close Outlook.

    2. Choose one of the following:

      • In Windows 10, choose Start. Type Control Panel and press Enter. Choose User Accounts > Mail > Show Profiles.
      • In Windows 8, open the Apps menu, choose Control Panel >Mail > Show Profiles.

      • In Windows 7, choose Start > Control PanelMail > Show Profiles.

    3. Choose Add, and in the Profile Name box, type a profile name, and then choose OK.

    4. Enter an email address and a password for the primary email account you use in Outlook and then walk through the steps to create the profile.

    5. Once the profile is created, on the Show Profiles dialog, choose Prompt for a profile to be used.

    6. Start Outlook and choose your new profile.

    If creating a new profile solves your issue, you can return to the Show Profiles dialog and delete your old profile.

    Hope this helps.

    Regards,

    Steve Fan


    Please remember to mark the replies as answers if they helped.

    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, April 20, 2017 8:14 AM
    Moderator