none
It's talking a bit longer than usual message - MDT 8450 RRS feed

  • Question

  • I have been experiencing the behavior described in the following article for quite a long time:

    https://blogs.technet.microsoft.com/mniehaus/2015/08/23/windows-10-mdt-2013-update-1-and-hideshell/

    My machines will image relatively quickly, and MDT monitoring will show the task sequence as "completed".  However, the machines will sit at the "It's talking a bit longer than usual....." message for a long time, then the task sequence finished message will appear.

    I'm looking to resolve this, and stop the machines from sitting at that message.  I found the above article, but I'm hesitant to implement the registry tweaks provided because I'm unsure of what they'll effect.  Particularly the DelayedDesktopSwitchTimout set to 0.

    Has anyone else experienced this/fixed this?

    (I am running MDT 8450 with updated ADK.)

    Thank you!

    Monday, June 18, 2018 2:44 PM

Answers

  • Why not implement the workaround and then reset the DelayedDesktopSwitchTimout value to default?

    # Reset MDT customizations related to HideShell bug
    Write-Output "Set the DelayedDesktopSwitchTimeout registry entry to 5 seconds... "
    New-ItemProperty -Path "HKLM:\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System" -Name "DelayedDesktopSwitchTimeout" -PropertyType DWORD -Value "5" -Force


    Cheers,
    Anton

    Vacuum Breather Blog | Wing Commander Saga | Twitter

    Note: Posts are provided "AS IS" without warranty of any kind. If posts are helpful please don't forget to rate them as "Helpful" or as "Answer".

    • Marked as answer by ChrisAPS Monday, July 2, 2018 1:34 PM
    Monday, July 2, 2018 10:17 AM

All replies

  • Hello,

    I'm experiencing this issue, did you manage to resolve this?

    Friday, June 29, 2018 3:58 PM
  • Why not implement the workaround and then reset the DelayedDesktopSwitchTimout value to default?

    # Reset MDT customizations related to HideShell bug
    Write-Output "Set the DelayedDesktopSwitchTimeout registry entry to 5 seconds... "
    New-ItemProperty -Path "HKLM:\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System" -Name "DelayedDesktopSwitchTimeout" -PropertyType DWORD -Value "5" -Force


    Cheers,
    Anton

    Vacuum Breather Blog | Wing Commander Saga | Twitter

    Note: Posts are provided "AS IS" without warranty of any kind. If posts are helpful please don't forget to rate them as "Helpful" or as "Answer".

    • Marked as answer by ChrisAPS Monday, July 2, 2018 1:34 PM
    Monday, July 2, 2018 10:17 AM
  • This is exactly what I ended up doing and it resolved my problem. The waiting screen never shows up now, and my imaging is completing in almost half the time it took before. Thank you!
    Monday, July 2, 2018 1:33 PM
  • Why not implement the workaround and then reset the DelayedDesktopSwitchTimout value to default?

    # Reset MDT customizations related to HideShell bug
    Write-Output "Set the DelayedDesktopSwitchTimeout registry entry to 5 seconds... "
    New-ItemProperty -Path "HKLM:\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System" -Name "DelayedDesktopSwitchTimeout" -PropertyType DWORD -Value "5" -Force


    Cheers,
    Anton

    Vacuum Breather Blog | Wing Commander Saga | Twitter

    Note: Posts are provided "AS IS" without warranty of any kind. If posts are helpful please don't forget to rate them as "Helpful" or as "Answer".

    Might I ask how was this implemented? Was it added to the task sequence, and if so, at what stage?
    Tuesday, April 16, 2019 6:30 PM