none
Content DB not available in the 'create protection group' wizard -- only sharepoint_config RRS feed

  • Question

  • I've got:

    SharePoint 2010

    DPM 2010

    SQL 2008 (separate server)

    I've run ConfigureSharePoint.exe on the WFE successfully, but when I expand the WFE in the 'create pg' wizard, only 'Sharepoint_Config' is listed under 'Sharepoint'.  The  content db (WSS_Content) isn't there. 

    When I run 'vssadmin list writers', I see 'SharePoint Services Writer' with 'stable/no error'. 

    Wednesday, May 2, 2012 3:12 PM

Answers

  • When you create a sharepoint protection group, you can only select the SharePoint_config item. this will automatically include all the content databases. if you try to recover a sharepoint item, you will be able to see all.

    hope this helps.

    Regards

    • Marked as answer by a1.618 Monday, May 14, 2012 1:13 PM
    Thursday, May 10, 2012 1:01 PM

All replies

  • When you create a sharepoint protection group, you can only select the SharePoint_config item. this will automatically include all the content databases. if you try to recover a sharepoint item, you will be able to see all.

    hope this helps.

    Regards

    • Marked as answer by a1.618 Monday, May 14, 2012 1:13 PM
    Thursday, May 10, 2012 1:01 PM
  • You're totally right.  I created a PG for my farm, selecting "SharePoint_config".  A few days later, I checked the job log and saw jobs for WSS_content, etc.  Then, I tried searching for an individual document under recovery, and it was available.

    I'm a little surprised that MS made this so counterintuitive.  There should be something in the PG wizard that explains that selecting the config DB protects the content DB as well...

    Anyway, thanks for your help, Roberto!

    Monday, May 14, 2012 1:17 PM