locked
Transporter suite using subdomains RRS feed

  • Question

  • I am currently in the process of migrating from a domino environment to Microsoft Exchange. Transporter suite is all set up and working fine and I am able to migrate users etc.

    I have set up SMTP to transfer mail between the 2 systems using to subdomains. Mail transfers internally between the 2 systems OK and also externally.

    The twon sub domains are exchange.internal.pri and domino.internal.pri - we have a different external domain name. All is fine except when I send an email from notes to an exchange user (the exchange user has a forward in domino to name@exchange.internal.pri) and an external user. The external user see's the other internal user with an address of name@exchange.internal.pri and they are unable to reply as this domain is unknown. The same happens when I send from exchange to a notes and external user. Does anyone know how to change the @exchange.internal.pri to the external domain name? I am all ready to migrate and this is the only obstacle left.

    Thanks in advance.

    Thursday, July 8, 2010 2:57 PM

Answers

  • Hi Mike,

    What is your external domain name for your AD domain(exchange hosted in), which version exchange do you using, if your internal domain name is different from your external domain, you could add an authoritative domain for your ORG, and please also confirm you have correct record(MX&A) on ISP.
    Some information for you:
    http://technet.microsoft.com/en-us/library/aa996314.aspx
    If I misunderstand your issue, please tell me.

    Regards!
    Gavin
    • Marked as answer by Gavin-Zhang Saturday, July 17, 2010 2:43 AM
    Wednesday, July 14, 2010 2:13 AM