locked
GFWL connection problem in GTA IV (Windows 7) RRS feed

  • Question

  • Hi people,

    I posted this problem on GFWL forums, but they said me to ask here...

    I have problem in logging into GFWL in GTA IV. I was previously using Windows Vista and had a similar problem then I tried some tweaks like Reset/Repair TCPIP Stack, Changing MTU to 1500 and then I set the Windows firewall as my firewall instead of the KIS 09 firewall. And GFWL worked without any probs.'

    Now, I upgraded to Windows 7. I had to uninstall KIS 09. I have now installed KIS 2010. Now, I get the following error. Its the same one that i got before.

     
    http://i164.photobucket.com/albums/u37/joeldsouza/jzjmrl.jpg
     

    When I look into it further by clicking on network status it says- UPnP not plugged in. NAT is open, pc ID is signed in,... I tried the stuffs that I had done previously but no result yet :((


    I'm sure its not ports related as ports are open. Some firewall sh1t is interefering in between. I have switched off both KIS 2010 and windows firewall, still no results :(

    It says UPnP not signed in and local IP address not signed in

    Can anyone help me on this

    Thankyou

    Joel

    Saturday, August 15, 2009 5:57 PM