none
Outlook 2013 still shows 2 unread even if all emails are marked as read.

    Question

  • Outlook 2013 still shows 2 unread even if all emails are marked as read.

    please see pic below:

    Wednesday, December 19, 2012 3:23 AM

All replies

  • Nobody encountered this before?

    • Proposed as answer by Ben85 Wednesday, July 30, 2014 9:33 AM
    • Unproposed as answer by Ben85 Wednesday, July 30, 2014 9:33 AM
    Thursday, December 20, 2012 6:32 AM
  • Hi,

    Do you sure that all the emails are shown in the folders? May be there are some emails early unread, but not show in the folders.

    • Start Outlook.
    • Click Account Settings on the File tab, and then click Account Settings.
    • In the Account Settings dialog box, double-click your Microsoft Exchange account on the E-mail tab.
    • In the Change Account dialog box, drag the Mail to keep offline.

    More information, please refer to the link:

    http://support.microsoft.com/kb/2733062


    Jaynet Zhang
    TechNet Community Support

    Monday, December 24, 2012 5:17 AM
    Moderator
  • I have the same issue. I just chalked mine up to having multiple email accounts showing up in Outlook. I haven't really tried anything to resolve except for a restart. Anyone have a resolution?
    Wednesday, March 20, 2013 6:36 PM
  • Hi,

    Same problem for me with an Outlook 2013 connected to an Exchange Server 2010. Still no solution, I think we have to wait for a fix from MS.

    Friday, March 22, 2013 1:28 AM
  • Hi,

    Do you sure that all the emails are shown in the folders? May be there are some emails early unread, but not show in the folders.

    • Start Outlook.
    • Click Account Settings on the File tab, and then click Account Settings.
    • In the Account Settings dialog box, double-click your Microsoft Exchange account on the E-mail tab.
    • In the Change Account dialog box, drag the Mail to keep offline.

    More information, please refer to the link:

    http://support.microsoft.com/kb/2733062


    Jaynet Zhang
    TechNet Community Support


    Why did you mark your reply as answer?
    Wednesday, April 17, 2013 9:04 AM
  • I had the same issue and went to my Outlook Web App to find an unread email in the inbox there that hadn't come to my desktop version of Outlook.  It was spam, but I don't understand why it was not brought into my desktop version.  I get plenty of other spam.  Despite junk email filters.

    LG

    • Proposed as answer by krappies Tuesday, October 21, 2014 10:44 AM
    Tuesday, June 25, 2013 12:39 PM
  • I had the same issue and went to my Outlook Web App to find an unread email in the inbox there that hadn't come to my desktop version of Outlook.  It was spam, but I don't understand why it was not brought into my desktop version.  I get plenty of other spam.  Despite junk email filters.

    LG

    As LG said, when I closed outlook and signed in outlook web i saw unread e-mails although they have been already read. After clicking those mails, closing outlook web and re-opening outlook i saw that number has gone.
    Friday, July 26, 2013 7:13 PM
  • Yes it even solve my issue from OWA. Although i read the mails. so need to click mark as unread. Now they disappear from my inbox.
    • Proposed as answer by dnguyen21 Tuesday, February 18, 2014 4:40 PM
    Monday, July 29, 2013 11:02 PM
  • Yes the problem is solved to mark as read messages from OWA, I use outlook 2013 with exchange 2010.
    • Proposed as answer by dnguyen21 Tuesday, February 18, 2014 4:40 PM
    Wednesday, August 21, 2013 7:54 PM
  • Does anyone else still see this is as a bug?  This happens to me (and others in my office) quite often.  Why don't all of the emails in OWA make it down to the client? 
    Wednesday, November 20, 2013 8:55 PM
  • I still have this issue as well.  Opening OWA and reading the emails there is a workaround, not a solution.  And a bad one at that.  

    I had something even more than this happen today.  I have 1 "unread email" on my laptop client, but 2 new emails that came to my phone but never hit my Outlook.  They have been on my phone for 9 hours, so I doubt its a delivery delay.

    Wednesday, November 27, 2013 2:00 PM
  • Starting outlook with "outlook.exe /cleansniff" fixed this problem for me.

    • Proposed as answer by spakov Thursday, September 18, 2014 4:22 PM
    Friday, November 29, 2013 3:42 AM
  • This is what worked for me even after the OWA trick did not. This /cleansniff switch "deletes duplicate reminder messages."
    • Edited by RonPadz2 Wednesday, December 11, 2013 3:12 PM
    Wednesday, December 11, 2013 3:11 PM
  • can anyone help- i have 2 emails in my inbox which claim to be unread, this also happened a month ago and i finally got the emails last week, but having the 2 unread drives me mad! i have tried everything suggested below but going into microsoft exchange changed nothing and going to outlook online didnt have any emails at all- apparantly mine do not sync, help please!!!
    Monday, January 20, 2014 12:43 PM
  • Try this - it has worked so far (about one week) for me: http://support.microsoft.com/kb/2733062
    • Proposed as answer by Prud Tuesday, February 18, 2014 3:58 PM
    Tuesday, January 21, 2014 10:35 PM
  • This worked so far for me: http://support.microsoft.com/kb/2733062

    It has not occurred in about a week since trying the above.

    Tuesday, January 21, 2014 10:36 PM
  • Are you able to clear the queue by using the following key commands with in the folder?

    Ctrl + A = Select All

    Ctrl + Q = Mark as Read


    • Edited by Binary Light Saber Tuesday, January 21, 2014 10:53 PM clarity
    • Proposed as answer by vcisneros Monday, June 16, 2014 3:01 PM
    Tuesday, January 21, 2014 10:52 PM
  • This worked so far for me: http://support.microsoft.com/kb/2733062
    Tuesday, February 11, 2014 4:06 PM
  • Try this - it has worked so far (about one week) for me: http://support.microsoft.com/kb/2733062

    Under Outlook main screen-> File-> Account setting-> Select the account that you are using-> Change-> Use cached exchange mode-> Set it to All, close and restart Outlook (that worked for me).


    Thank you !

    • Proposed as answer by ajahrens Thursday, January 08, 2015 4:49 PM
    Tuesday, February 18, 2014 4:01 PM
  • Outlook 2013 still shows 2 unread even if all emails are marked as read.

    please see pic below:


    Used OWA to mark everthing as read and now my outlook is clean again (unread not equal to zero while everything was read). OWA trick worked for me.... 
    • Proposed as answer by Applegate NL Wednesday, February 19, 2014 10:43 PM
    Wednesday, February 19, 2014 10:43 PM
  • Hi there guys

    I had the same problem (i.e. my desktop Outlook showed two unread emails).

    I followed LG's advice and went onto my Web App Outlook and found two mails that had not filtered through to my desktop Outlook as "read" even though I had initially read both of the mails on my desktop Outlook. Strange.

    Thanks for the advice LG.

    Wednesday, March 05, 2014 11:21 AM
  • As I can't log into OWA at work, from all the methods above only this worked. 
    Tuesday, March 25, 2014 3:48 AM
  • Tried to downvote as this is not an answer, but could only upvote. Poor interface.
    Tuesday, April 01, 2014 8:52 AM
  • "outlook.exe /cleansniff" did NOT work.

    In Outlook 2013 (all updated(, clicking Unread gave me nothing but in the OWA, doing so did show the unread messages. I marked them all read and the problem is solved.

    This does seem to be a bug and it was piled more than one year ago.


    • Proposed as answer by Kaltiso Tuesday, April 08, 2014 1:41 PM
    Monday, April 07, 2014 2:10 AM
  • I was having the same issue, but with an IMAP account.  Turns out that I had 3 items that had been marked for delete and not purged from the inbox, but there was a default Filter Applied (bottom left corner of Outlook 2013) that was causing these to not be displayed.  I removed this filter, could see the marked items that were Unread, and was able to actually delete them.

    Thursday, April 10, 2014 6:23 PM
  • This worked so far for me: http://support.microsoft.com/kb/2733062

    It has not occurred in about a week since trying the above.


    That's what did it for me, thanks!
    Wednesday, April 23, 2014 2:23 PM
  • If you scroll allllll the way down in your messages you will see a message that says Click here to view more on Microsoft exchange, Click it and let it load. When it finishes, go back to the folder, right click, mark all as read. Boom.

    Thursday, June 26, 2014 8:02 PM
  • This can be caused by a mail server problem, if you're using Outlook for regular mail.  I have this issue as well.  Three message show as unread.  If I go directly to my mail server, without using Outlook at all, it tells me that there are three unread messages, though again, there are no message that are actually unread.

    In short, Outlook may be faithfully reporting information that is coming from your mail server, and the problem may lie there.

    Friday, July 18, 2014 8:28 PM
  • This is best way 

    Try this method .. (it worked for me ) 

    Click SEND/RECIVE TAB 

    click update folder 

    click Unread messages instead at of ALL in mail selection folder. 

    then you will get the unread message. (Mark it read) ...

    if you not able to see any messages  -- click for more from exchange server 

    Wednesday, July 30, 2014 9:34 AM
  • Thanks! Driving me nuts but this worked!
    • Proposed as answer by DPavicevic Friday, October 10, 2014 12:12 AM
    • Unproposed as answer by DPavicevic Friday, October 10, 2014 12:12 AM
    • Proposed as answer by DPavicevic Friday, October 10, 2014 12:12 AM
    Tuesday, September 23, 2014 8:29 PM
  • Right click on person folder -> Properties -> Synchronization -> Filter -> select "From" unread email suspect and select "Sent To" you account and check box "Where I am" 

    Restart Outlook

    Recheck Inbox

    Friday, October 10, 2014 12:18 AM
  • This usually happens when there are deleted items in the Deleted Items folder (mostly calendars you have accepted/deleted). Clear/mark as read those and you are done. Log on to OWA is another option which shows those items in your inbox.

    Cheers!

    Manoj

    Tuesday, October 14, 2014 12:10 PM
  • Go to outlook web app and mark all messages as read, this should do.
    Tuesday, October 14, 2014 2:46 PM
  • I had the same problem and here's my solution:

    Get into your OWA account

    Right Click in the inbox

    Mark all as read

    and boom, magic, the disturbing pending email goes away!

    I will say a glitch or email lag :)

    I hope It Helps!



    Wednesday, November 12, 2014 10:15 PM
  • I had the same problem and here's my solution:

    Get into your OWA account

    Right Click in the inbox

    Mark all as read

    and boom, magic, the disturbing pending email goes away!

    I will say a glitch or email lag :)

    I hope It Helps!

    Wednesday, November 12, 2014 10:17 PM
  • I had this annoying problem for about two weeks and it finally went away after repairing the MS Office installation.

    http://helpdeskgeek.com/office-tips/troubleshoot-and-fix-office-2013-problems-with-repair/

    Wednesday, November 19, 2014 2:00 AM
  • I was having the same issue, but with an IMAP account.  Turns out that I had 3 items that had been marked for delete and not purged from the inbox, but there was a default Filter Applied (bottom left corner of Outlook 2013) that was causing these to not be displayed.  I removed this filter, could see the marked items that were Unread, and was able to actually delete them.


    this worked for me after trying everything else - thank you!
    Monday, December 01, 2014 3:23 PM
  • Jaynet Zhang - your solution does not work.


    • Edited by JackEmbers Friday, March 13, 2015 4:59 PM
    Friday, March 13, 2015 4:59 PM
  • Dont know if anyone is still having issues with this.  The above solutions did not work in my situation, but I have found the reason and solution for my setup.

    Ours is in exchange environment, shared mailbox attached to the users' main mailbox.  Items showing as unread but not visible, looking at the folder it shows several items but none are visible.  Log in as the shared account through OWA and they are visible.

    Problem is described in this thread http://community.office365.com/en-us/f/158/t/168294.aspx

    Seems that the message being sent is marked as sensitivity private, which is by default hidden when viewed in a shared mailbox environment.

    Whilst the rule didnt work for me, identifying that it was down to the message being sent as private and thus being able to see it within OWA has at least pointed me in the right direction - and able to rectify the problem by discussing with the sender that they dont mark the messages as private for future submissions, hopefully it will help some others.

    Thursday, April 16, 2015 11:44 AM
  • Thanks Patrick! Just to confirm, I was having issues with Outlook 2013 not syncing all mail from Office 365. It was showing an unread count of 6 but not actually downloading said unread messages into the inbox (note they were visible in OWA). After starting outlook with /cleansniff the emails synced correctly.
    Friday, June 19, 2015 9:08 AM
  • For me this happened when I had same exchange account setup on multiple devices. In my case I receive emails on my laptop and also on my phone. What happened was for one of the folders, even when all emails were read folder showed '2' unread. Then I went to my phone and browsed through emails there and found 2 unread messages, after clicking (reading) them, it got cleared everywhere.

    Looks like somehow servers get out of sync.

    Hopefully, this helps someone with similar issue. Please mark as helpful if that's the case.

    Thanks

    Monday, June 29, 2015 3:58 PM