locked
Laptop reboots before windows splash screen - Install disk freezes at loading screen RRS feed

  • Question

  •      Ok, here's the deal... I have been unsuccessful to get my computer into windows for more than 10 minutes for a few months now. I have tried quite a few things and will list them here. At this time, I am to a point where I can get to windows option (choose install - I have reinstalled a couple of times during this process) and I choose the install I want to boot, then get the options (i.e. safe mode, last good, etc) and whatever I choose, my computer reboots.

        So, on to my install disk of Vista to try repair or reinstall... As I've said before, I have at times gotten to a point where I could start the reinstall process and it would freeze at different points. Now, it simply freezes at the 'loading windows' screen that initially comes up...  the bar fills up, then nothing happens. Left it setting there for over 30 minutes, and nothing happened.

     

      I can set in the bios menu forever and the computer works fine. I can also boot up a diagnostics disk I downloaded and use its various tools without fail...

      I have so far tried every piece of memory I have (verified working in another lap top) I have bought a new hard drive and ran diagnostics on the whole system and nothing comes up save for one thing... Once in awhile when running the system diagnostic is says the RTC cmos battery is missing... it incidentally is not... Now, while I do plan on replacing this (its been rather difficult to find my specific models battery) I have not seen anything that would suggest that the CMOS battery would cause such problems... in fact, my sys date and time are always correct and my settings never revert. I have unplugged the battery for over 15 minutes and plugged it back in, updating my settings once again along with the sys date and time and still, nothing works.

     

    Here is my setup... any ideas are greatly welcome

    Dell Inspiron 1720

    Intel dual core 2.3 GHZ processor

    1 to 4 gigs of ram, I have tried 5 different sticks and can put in however much ram you tell me too

    250 gig hard drive western digital   -   also tried brand new 500 gig maxtor drive

    Nvidia Gforce video card... can't remember exact build but can get for you later

    Ok, please help... all help is appreciated.

    Friday, August 6, 2010 10:24 PM

Answers

  • Hi,

    Try the sfc/scannow as per the last post. This will scan your system files and attempt to reapir any if needed.

    Also I would suggest talking a look at your RAM, perhaps swap it out and re-try. It could very well be a memory issue.

     

    Martin

     

    Monday, July 11, 2011 3:33 PM