locked
play back line in "currently unavailable" RRS feed

  • Question

  • I use an Xpc
    hello, ive tried to use the line-in playback, but for some reason it doesnt work,
    ive tried to go through regedit and look up
    DisableMicFromPlayback and all that stuff, but there is no name in the regestry, i really need help
    -Kenta-

    Wednesday, December 22, 2010 9:16 PM

Answers

  • Hi Kenta,

     

    You may refer to the following Dell information:

     

    XPS 430 and this line-in playback problem

     

    Please Note: Since the website is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information.

     

    If there is anything unclear, it is recommended to contact the Dell support for this issue.

     

    Regards,

     

    Sabrina


    This posting is provided "AS IS" with no warranties or guarantees, and confers no rights. |Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Sabrina Shen Tuesday, December 28, 2010 9:32 AM
    Friday, December 24, 2010 7:10 AM