none
Bug after updating User Logon Account (using AD Integrated Windows Authentication) RRS feed

  • Question

  • Hello,

    I am using Integrated Windows Authentication in Project Server. And I have changed one user Active Directory (AD) useraccount name…

    Then when I go to "Manage Users" page in Project Server, I see that the new data information wasn’t updated with "Active Directory Enterprise Resource Pool Synchronization" (I forced the Synchronization and still nothing aspens)…

    So I checked the "Prevent Active Directory synchronization" checkbox for this user (in Project Server), and I changed the "User logon account" field manually, then after I save, the logon account isn’t uploaded… It shows the previous useraccount name.

    The only change made in the AD account name was that we changed the "Ç" character to "C".
    In the AD this accountname no longer have the "Ç" character...

    So why does the accountname in Project Server shows the "Ç" character instead of "C"?

    Tuesday, January 17, 2012 5:19 PM

Answers

  • Hi Mario,

    The change is actually not reflecting in SharePoint. If I am not wrong, you are actually talking about the display name on the top right side of the page which is actually pulled from SharePoint content database where PWA site collection is residing.

    If that is the case, then you will have to delete the user from SharePoint and add him back. Or, if you need more details on how to do this, you can open a case with MS.


    Vikram Daruru - MSFT

    Tuesday, January 6, 2015 10:46 AM
    Moderator