locked
x64 server support in v1 or wait for v2 (2009)? RRS feed

  • Question

  •  

    Is there any official word whether x64 compatibility for the server roles is going to be available this year in Client Security version 1.x or are we going to have to wait for version 2.0 scheduled for 2009?

     

    Searching these forums just yields a bunch of "not supported yet" and "we're investigating" responses from Microsoft - not particularly helpful.  The lack of x64 bit server-role support has been our biggest disappointment with this product and has been a deal-breaker with our customers.

     

    Russ

    Monday, March 10, 2008 9:08 PM

All replies

  • I have just started to research how we may be able to leverage Forefront & recommend it to our clients.  Imagine my complete shock when I discovered that the FCS server components don't run on an x64 OS.  Are you kidding me?  I mean really, how is this possible?  I'm sorry but the Forefront Product team should literally be embarrassed for the state of this product.
    Tim Toennies
    Monday, March 16, 2009 4:04 AM
  • 2.0 Stirling version will have it for server components.  FCS v1 is still x86 and as far as I know there are no plans to change this.  The current recommendation is buy the 64bit hardware install x86 os/sql and migrate up when v2 comes out.
    CSS Security Support Engineer (FCS/MBSA/WUA/Incident Response) Check out my blog http://blogs.technet.com/kfalde
    Monday, March 16, 2009 2:39 PM