locked
AD connector synchronization frenquency RRS feed

  • Question

  • Hi there,

    Do you know how long does it takes for an AD connector to be synchronized ?

    Is it not supposed to be run each day ?

    Thank you for your replies

    Monday, November 12, 2012 11:00 AM

Answers

  • Hey

    Try restarting the SCSM Services on the Initial MS and see what happens.

    regards
    Marcel


    SCSMfaq // Blog --> http://blog.scsmfaq.ch // Twitter --> #scsmfaq // Business --> http://www.itnetx.ch

    • Marked as answer by Samir33 Thursday, November 15, 2012 5:47 PM
    Tuesday, November 13, 2012 4:00 PM

All replies

  • AD connector will take a varying amount of time depending on how much you are choosing to sync from AD and the spec of your servers but I would normally expect no more than 5-10 mins, maybe 20 mins at a push. The connector will run automatically overnight.
    Monday, November 12, 2012 11:15 AM
  • as above, off the top of my head, at 04:00. Only if the AD Connector is enabled.

    You should see a few warnings regarding the CMDB Subscriptions, you get these warning sometimes when connector runs and is quite normal.

    F.


    As long as you learn something new every day, the day is not wasted.

    Monday, November 12, 2012 12:13 PM
  • Hi Samir,

    I wrote a blog post a while back about connector schedules and how to manipulate/trigger them:

    http://www.code4ward.net/main/Blog/tabid/70/EntryId/144/Change-Service-Manager-Connector-Schedule.aspx

    cheers,
    Stefan


    Stefan Koell | http://www.code4ward.net

    Monday, November 12, 2012 12:46 PM
  • Hi everyone,

    Thanks for all replies

    Actually, the last runtime of all my AD connectors was on Friday, 9th November at 03:00AM
    Nothing after this, quite strange.
    In the same time, notifications I have customized don't work since Thursday, 8th November at 10:00PM
    Do you think it is linked ?

    Samir

    Monday, November 12, 2012 5:01 PM
  • it could very well be linked.

    Is your Workflow account active and unlocked?

    I would start with that.

    F.


    As long as you learn something new every day, the day is not wasted.

    Tuesday, November 13, 2012 5:16 AM
  • Yes it is.

    When I go to Administration --> Workflows --> Settings and then display workflow instances, it appears that nothing has been done after Thursday, 8th November whereas I have created, for example, incidents tickets on Friday and even yesterday.
    And none of both AD connectors I have created and synchronized on Monday 12th November have been taken in account.
    Well, I really can not explain this

    Tuesday, November 13, 2012 9:19 AM
  • Hey

    Try restarting the SCSM Services on the Initial MS and see what happens.

    regards
    Marcel


    SCSMfaq // Blog --> http://blog.scsmfaq.ch // Twitter --> #scsmfaq // Business --> http://www.itnetx.ch

    • Marked as answer by Samir33 Thursday, November 15, 2012 5:47 PM
    Tuesday, November 13, 2012 4:00 PM
  • It works !

    My AD connectors have been synchronized, I have received all the notifications for the previous tickets created and when I create a incident, I now receive notifications

    Thank you Marcel :)
    And thank you everyone for your answers

    Thursday, November 15, 2012 5:51 PM