none
Your computer can’t connect to the remote computer because the Remote Desktop Gateway server is temporarily unavailable. RRS feed

  • Question

  • Hi

    SBS 2011 std.

    The RWW was working fine on the server but now its giving below error when after logging-in to the site I try to connect to the server;

    Your computer can’t connect to the remote computer because the Remote Desktop Gateway server is temporarily unavailable. Try reconnecting later or contact your network administrator for assistance.

    What can I do to fix this?

    Thanks

    Regards

    Monday, February 11, 2013 5:05 AM

Answers

  • Something might have happened to your IIS settings and more specifically to your Default Application pool. For example if you install some third-party web application, it may have changed the 32/64 bit feature on your Application pool. So what to do :

    1) Go to IIS -> Application Pools -> DefaultAppPool -> Advanced Settings -> Enalbe 32-Bit Application - > if it's True , change it to False

    2) Check other relevant application pools for the same setting - > SBS Web Workplace AppPool or SBS Web Applications application poool

    All of the pools should run with Enable 32-Bit - False

    Good luck :)

    • Marked as answer by Y a h y a Monday, February 11, 2013 3:28 PM
    Monday, February 11, 2013 1:34 PM

All replies

  • Hi,

    This could be caused because another website had also enabled port 443, the solution would be run the Fix My Network wizard to repair the bindings.

    See this kb article: http://support.microsoft.com/kb/969743


    Regards Ronny
    -------------
    Visit my Blog or follow me on Twitter

    Monday, February 11, 2013 8:41 AM
  • Something might have happened to your IIS settings and more specifically to your Default Application pool. For example if you install some third-party web application, it may have changed the 32/64 bit feature on your Application pool. So what to do :

    1) Go to IIS -> Application Pools -> DefaultAppPool -> Advanced Settings -> Enalbe 32-Bit Application - > if it's True , change it to False

    2) Check other relevant application pools for the same setting - > SBS Web Workplace AppPool or SBS Web Applications application poool

    All of the pools should run with Enable 32-Bit - False

    Good luck :)

    • Marked as answer by Y a h y a Monday, February 11, 2013 3:28 PM
    Monday, February 11, 2013 1:34 PM
  • Hi Djongov.

    That was it. Point 1.

    Thanks

    Regards

    Monday, February 11, 2013 3:28 PM
  • If your RDG is behind firewall/nat then make sure that port 443 is forwarded as well.
    Monday, March 24, 2014 4:31 AM
  • Try to correct the site binding on port 443 in IIS Manager.

    Dan Visan

    Monday, April 6, 2015 10:21 AM
  • For me it was cloudflare sitting between me and the RDS gateway and messing with the SSL tunnel. Check the SSL cert on your RDWeb portal and make sure it's what you think it should be
    Thursday, January 25, 2018 3:18 AM