locked
Using Server 2008 SP2 x86 as a DP in SCCM 2012 site RRS feed

  • Question

  • So, I’m running into an interesting problem:

    I have about 20 servers that are running 2008 SP2 x86 that are in remote offices that will be used as DPs in my customer’s 2012 site.  Installation is going well, and everything is working perfectly, except for these recurring errors in SMS_SITE_COMPONENT_MANAGER:

    Severity,Type,Site code,Date / Time,System,Component,Message ID,Description
    Error,Detail,PRI,8/1/2013 11:03:23 AM,PRIMARYSITESERVER.DOMAIN.local,SMS_SITE_COMPONENT_MANAGER,1039,Site Component Manager detected that the site server does not contain the binary files for the platform (processor architecture) of site system “\\REMOTEDP.DOMAIN.LOCAL”. Possible cause: When installing this site, you did not specify that the binary files for this site system’s platform should be installed on the site server. Solution: Use Configuration Manager Setup to modify the configuration of this site. When asked to select the server platforms for this site, select this site system’s platform. Possible cause: You accidently configured the site to use the wrong computer as a site system. Solution: Remove this site system from the list of site systems for this site, and add the correct site system to the list. The list appears in the Site Systems node of the Configuration Manager Console. Possible cause: The site system is turned off, not connected to the network, or not functioning properly. Solution: Verify that the site system is turned on, connected to the network, and functioning properly. Possible cause: Site Component Manager does not have sufficient access rights to remotely administer the site system. Solution: Verify that the Site System Installation accounts are properly configured to allow the site to remotely administer the site system. Possible cause: Network problems are preventing Site Component Manager from properly accessing to the site system. Solution: Investigate and correct any problems on your network.

     

    I’m getting one every hour for each of the 2008 x86 servers.


    Thursday, August 1, 2013 8:08 PM

All replies

  • Your DP's have the right ports open and the right pre-reqs installed?

    What does your distmgr.log say on the primary site server?

    Thursday, August 1, 2013 8:34 PM
  • distmgr lists no errors, only successful package distributions.  All necessary ports are open, pre-reqs installed and IIS is good.

    Like I mentioned, everything is working perfectly, package distribution to the DP, and content distribution to clients is successful.

    :-/

    Thursday, August 1, 2013 9:07 PM
  • Examine sitecomp.log and distmgr.log. Distmgr is responsible for installing the remote DP(s). Distmgr might retry that installations from time to time and you might see what's failing.

    Torsten Meringer | http://www.mssccmfaq.de

    Friday, August 2, 2013 7:56 AM
  • distrmgr shows no errors for these particular servers - only state messages for each successful package distribution and the like.

    sitecomp shows the attempted installation, but that it is failing because the server platform is unknown.  it is almost as though the site is unable to recognize the 2008 x86 OS.

    here are the specific log entries from sitecomp:

      Polling server REMOTE-DP.DOMAIN.LOCAL... SMS_SITE_COMPONENT_MANAGER 8/2/2013 2:41:47 PM 10088 (0x2768)
        Installing server... SMS_SITE_COMPONENT_MANAGER 8/2/2013 2:41:47 PM 10088 (0x2768)
          Testing connectivity to this server ... SMS_SITE_COMPONENT_MANAGER 8/2/2013 2:41:47 PM 10088 (0x2768)
    Successfully logged on user umpquanet\svc_sccm (Token = 0000000000000684) and impersonated for accessing ["Display=\\REMOTE-DP.DOMAIN.LOCAL\"]MSWNET:["SMS_SITE=HDC"]\\REMOTE-DP.DOMAIN.LOCAL\. SMS_SITE_COMPONENT_MANAGER 8/2/2013 2:41:47 PM 10088 (0x2768)
    Successfully made a network connection to \\REMOTE-DP.DOMAIN.LOCAL\ADMIN$. SMS_SITE_COMPONENT_MANAGER 8/2/2013 2:41:47 PM 10088 (0x2768)
          CServer::ConnectToServer() succeeded; the server is accessible. SMS_SITE_COMPONENT_MANAGER 8/2/2013 2:41:47 PM 10088 (0x2768)
        Registering NT Event Source for Server REMOTE-DP.DOMAIN.LOCAL... SMS_SITE_COMPONENT_MANAGER 8/2/2013 2:41:47 PM 10088 (0x2768)
        Successfully registered Event Source on REMOTE-DP.DOMAIN.LOCAL. SMS_SITE_COMPONENT_MANAGER 8/2/2013 2:41:48 PM 10088 (0x2768)
    A network connection already exists to \\REMOTE-DP.DOMAIN.LOCAL\ADMIN$. SMS_SITE_COMPONENT_MANAGER 8/2/2013 2:41:48 PM 10088 (0x2768)
    A network connection already exists to \\REMOTE-DP.DOMAIN.LOCAL\ADMIN$. SMS_SITE_COMPONENT_MANAGER 8/2/2013 2:41:48 PM 10088 (0x2768)
          Server's platform type is invalid or unknown. SMS_SITE_COMPONENT_MANAGER 8/2/2013 2:41:48 PM 10088 (0x2768)
        Server installation failed and will be retried in the next polling cycle. SMS_SITE_COMPONENT_MANAGER 8/2/2013 2:41:48 PM 10088 (0x2768)
    STATMSG: ID=1026 SEV=I LEV=M SOURCE="SMS Server" COMP="SMS_SITE_COMPONENT_MANAGER" SYS=PDX-SCCM-APP01.Umpquanet.local SITE=HDC PID=3484 TID=10088 GMTDATE=Fri Aug 02 21:41:47.682 2013 ISTR0="\\REMOTE-DP.DOMAIN.LOCAL" ISTR1="" ISTR2="" ISTR3="" ISTR4="" ISTR5="" ISTR6="" ISTR7="" ISTR8="" ISTR9="" NUMATTRS=0 SMS_SITE_COMPONENT_MANAGER 8/2/2013 2:41:48 PM 10088 (0x2768)
    STATMSG: ID=1039 SEV=E LEV=D SOURCE="SMS Server" COMP="SMS_SITE_COMPONENT_MANAGER" SYS=PDX-SCCM-APP01.Umpquanet.local SITE=HDC PID=3484 TID=10088 GMTDATE=Fri Aug 02 21:41:48.123 2013 ISTR0="\\REMOTE-DP.DOMAIN.LOCAL" ISTR1="" ISTR2="" ISTR3="" ISTR4="" ISTR5="" ISTR6="" ISTR7="" ISTR8="" ISTR9="" NUMATTRS=0 SMS_SITE_COMPONENT_MANAGER 8/2/2013 2:41:48 PM 10088 (0x2768)
    STATMSG: ID=1028 SEV=E LEV=M SOURCE="SMS Server" COMP="SMS_SITE_COMPONENT_MANAGER" SYS=PDX-SCCM-APP01.Umpquanet.local SITE=HDC PID=3484 TID=10088 GMTDATE=Fri Aug 02 21:41:48.123 2013 ISTR0="\\REMOTE-DP.DOMAIN.LOCAL" ISTR1="60" ISTR2="" ISTR3="" ISTR4="" ISTR5="" ISTR6="" ISTR7="" ISTR8="" ISTR9="" NUMATTRS=0 SMS_SITE_COMPONENT_MANAGER 8/2/2013 2:41:48 PM 10088 (0x2768)
        Successfully deregistered Event Source. SMS_SITE_COMPONENT_MANAGER 8/2/2013 2:41:48 PM 10088 (0x2768)
    Cancelling network connection to \\REMOTE-DP.DOMAIN.LOCAL\ADMIN$. SMS_SITE_COMPONENT_MANAGER 8/2/2013 2:41:48 PM 10088 (0x2768)

    Friday, August 2, 2013 9:54 PM
  • Do you know what ports specifically are open? Is the FW switched on at all? I'm thinking there is no RPC access (TCP 135?).
    Friday, August 9, 2013 10:14 PM
  • Did you find any solution to this?

    We have similar issues with DPs that are 'Unknown' and not able to install all components.

    I see the same entries in our logs (sitecomp) and packages are still able to transfer to DP, although this error does not look good


    Tuesday, October 6, 2015 11:16 AM