locked
Option 'Send e-mail when ownership is assigned' does not work RRS feed

  • Question

  • In our MOSS2007 production farm we have (ao.) two site collections:

    Team: http://server/team/

    If I create a sub web in the Team site collection, add a Task list to the subweb and enable 'Send e-mail when ownership is assigned?' then emails are sent out. No problem

    Department: http://server/department 

    If I create a sub web in the Department site collection, add a Task list to the subweb and enable Send e-mail when ownership is assigned? then NO emails are sent out. PROBLEM!

    Some additional info:

    • The problem seems to be related to the site collection, the problem occurs for each web in the Department site collection
    • This problem did not ioccuur until a cpuple of days/weeks ago
    • We als have another (identical, same site collections) farm for testing purposes, here the problem does not occur

    Any suggestion will be welcome!

    Frank Nesse

    SharePoint Application Manager
    Royal Boskalis Westminster
    The Netherlands

     

     

     

     

    • Moved by Mike Walsh FIN Monday, September 19, 2011 2:42 PM admin q (From:SharePoint - Workflow (pre-SharePoint 2010))
    Monday, September 19, 2011 2:08 PM

Answers

  • Hi,

    Follow these steps:

    1. in the department site collection try adding a user in a group with alert option checked. If there is any issue it will show an error.

    2. Perform task list activity from the server itself and have a look on the ULS and Event viewer logs to find out any error.

     

    I hope this will help you out


    Thanks, Rahul Rashu
    Wednesday, September 21, 2011 4:39 AM

All replies

  • I'm very confused. What are your motives for posting this question to the Workflow forum? The word workflow occurs nowhere in the post.

    I'm moving it to the Admin forum where it seems to belong.

     

    Moderator


    SP 2010 "FAQ" (mainly useful links): http://wssv4faq.mindsharp.com/default.aspx
    WSS3/MOSS FAQ (FAQ and Links) http://wssv3faq.mindsharp.com/default.aspx
    Both also have links to extensive book lists and to (free) on-line chapters
    • Edited by Mike Walsh FIN Monday, September 19, 2011 2:42 PM spelling
    Monday, September 19, 2011 2:41 PM
  • Hi,

    Follow these steps:

    1. in the department site collection try adding a user in a group with alert option checked. If there is any issue it will show an error.

    2. Perform task list activity from the server itself and have a look on the ULS and Event viewer logs to find out any error.

     

    I hope this will help you out


    Thanks, Rahul Rashu
    Wednesday, September 21, 2011 4:39 AM