locked
Alt-Tab Switcher does not remain "always on top" RRS feed

  • Question

  • When I alt-tab, the switcher remains on front of screen for <1 second, then goes behind the application that is highlighted.  Specifically:

    • Press and hold alt.  Behavior normal. 
    • Press tab. Expected behavior is that switcher remains always on top, and the highlighted application is brought to the layer just below.  The opposite happens - the highlighted application is brought to the very front, and the switcher ends up on the layer just below. 
    • Press tab again.  The next application is highlighted, and comes to the foreground.  The switcher remains 1 layer below. 

    Overall, alt-tab, alt-tab-tab, alt-shift-tab are all working as expected.  The mouse selection works as well - except I can't see what I'm mousing over.  The only problem is that, instead of being at the very front, the switcher is sitting one layer back. 

    Any thoughts?

    Tuesday, February 22, 2011 11:03 PM

All replies

  • Hi,

     

    To make it clear, please help us to capture some related screenshots to analyze:

     

    How to capture a screenshot

    =========================

    1)       Press the Print Screen key (PrtScn) on your keyboard.

    2)       Click the "Start" menu, type "mspaint" in the Search Bar and Press Enter.

    3)      In the Paint program, click the "Edit" menu, click "Paste", click the "File" menu, and click "Save".

    4)       The "Save As" dialogue box will appear. Type a file name in the "File name:" box, for example: "screenshot".

    5)       Make sure "JPEG (*.JPG;*.JPEG;*.JPE;*.JFIF)" is selected in the "Save as type" box, click “Desktop” on the left pane and then click "Save".

    6)       Then Upload to SkyDrive.

     

    Alex Zhao


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Friday, February 25, 2011 10:03 AM
  • Same problem here.

    PC Specs:

    CPU-Intel i5 750

    RAM-4GB DDR3

    GPU-ATI Radeon HD 4350

    OS-Windows 7 Pro 64-bit

     

    Screenshot: http://img196.imageshack.us/img196/5047/alttabx.jpg

     

    Friday, March 11, 2011 2:20 PM
  • Curious as to if this problem was ever resolved?

    I am having the same challenge, and I am wondering about a resolution.

    I have read other articles which talk about a potential driver issue, but I have not been able to resolve with any driver fix.

    Tuesday, May 17, 2011 12:34 AM
  • Hey Darren - if you have a look at this Answers thread (http://bit.ly/lvn619) the general consensus (at the end) is that the latest IntelliPoint 8.1 update caused the problem - I have uninstalled this myself and it worked a treat! Hope that helps you!

     

    Monday, May 23, 2011 10:38 PM
  • I had the same problem but with Intellipoint 8.2. Removed it and it fixed the problem.
    Friday, September 9, 2011 6:16 PM
  • I also had the same problem, but after removing the destop Gadgets i was able to restore the expected behavior.

    This looks to me a bug... not sure if there is any other settings would evade this problem

    Hope this helps..

    • Proposed as answer by AustinAjit Thursday, October 13, 2011 5:50 AM
    Thursday, October 13, 2011 5:50 AM
  • Same here: same problem and after de-installing Intellipoint 8.2, the pb was solved.  The only pb now is that I am missing the fcty of Intellipoint.  But that's less of a pain than the alt-tab prog bar disappearing!
    Thursday, November 10, 2011 3:06 PM
  • I also had the same problem, but after removing the destop Gadgets i was able to restore the expected behavior.

    This looks to me a bug... not sure if there is any other settings would evade this problem

    Hope this helps..

    I resolved this problem for me by simply closing the desktop gadget application. Just remove the app from startup and start it manually after window has started.
    Thursday, November 24, 2011 5:49 AM
  • Confirmed, Intellipoint 8.2 is the culprit. Installed about two weeks ago when I plugged in a MS USB wired mouse. That's about when the alt-tab problem started. Driving me nuts for the last week. Tried the aero-peek fixes, no effect. Not going to take the time to do a profile reset and/or Windows rebuild. Uninstalled Intellipoint, now back to normal. Thank You Patrick!!!
    Monday, February 6, 2012 4:38 PM
  • Thanks this fixed the problem on my pc.
    It is weird because i was not having issues earlier when using the Gadgets. (And i do not have intellipoint.)

    Friday, May 18, 2012 12:15 PM