locked
Is Forefront Client Security SP1 compatible with Windows XP Embedded? RRS feed

  • Question

  • Hello-

    Is Forefront Client Security SP1 compatible with Windows XP Embedded?

    Thanks-

    Andrew

     

    Tuesday, January 17, 2012 3:17 PM

Answers

All replies

  • Forefront Client Security is not supported on Windows XP Embedded.

    See requirements here http://technet.microsoft.com/en-us/library/bb404245.aspx


    Bechir Gharbi | http://myitforum.com/myitforumwp/community/members/bgharbi/ | Time zone : GMT+1
    • Marked as answer by Rick Tan Wednesday, January 18, 2012 8:38 AM
    Tuesday, January 17, 2012 3:51 PM
  • Officially they don't support it but that doesn't mean you can't run it.  I have it installed on 4000 XPe thin clients.  But you have to manually push and run the definitions locally.
    Tuesday, January 17, 2012 7:14 PM
  • Hey guys...thanks for the quick response.

    I also have it on about 3000 Devices, but came across an issue and wanted to see if it was "officially" compatible.

    I know Bechir said its not supported, but MSFT has helped me before with issues on WEPOS Devices and FCS.

    Btw, I don't have to maunally push updates on each device locally.  WSUS does it all for me as per schedule.

    Thanks again guys.

     

    Tuesday, January 17, 2012 8:07 PM