locked
application virtualization error code? RRS feed

  • Question

  • hi i have tried to open a file in windows live but it keeps saying the application virtualization client could not launch the application you requested. an unexpected error occurred. Report the following code to your System Administrator. Error Code: 46027CF-10407106-00000301

    i have never had the problem before and it opened the docs in my hotmail with no probs, so i don't know why it has started now.

    i have Windows XP service pack 3...sorry i am not a pc expert so don't know much.

    Monday, October 18, 2010 12:50 PM

Answers

  • Hi thanks for the reply.  I have the issue with all virtual applications and I don't know where the application came from.  I assumed it was installed on my PC when i bought it. The only thing I have done is download the trial version of Microsoft Word and update to service pack 3. saying that the Word programmes have worked in the past with no problem and the error code never came up. Could it be that i may have deleted the file as i was deleting old programs that i don't use in Control Panelthe other day?

     

    Thanks for the advice and how do i get this sorted out? thanks

     


    s.amjid

    If you've installed a test version of Word 2010, you've probably installed the Click-to-Run version. This version includes the App-V client. 

    If you no longer need Word 2010, uninstall it from the Control Panel and also uninstall the Microsoft Application Virtualization Client.

    If the problem persists, you may need to use System Restore to get the computer back to a working state: http://www.windows7news.com/2009/09/25/how-to-use-windows-7-system-restore/

    • Proposed as answer by znack Thursday, October 21, 2010 5:10 AM
    • Marked as answer by whiteroses Thursday, October 21, 2010 9:23 AM
    Wednesday, October 20, 2010 7:13 AM
    Moderator

All replies

  • Hi,

     

    this error code is probably not one of the "most common".

    Do you have the issue only with one application or do all your virtual applications cause that error?

    Where did you get this application from? Do you have App-V within your organisation?

     

     


    Falko
    Monday, October 18, 2010 5:02 PM
    Moderator
  • Hi thanks for the reply.  I have the issue with all virtual applications and I don't know where the application came from.  I assumed it was installed on my PC when i bought it. The only thing I have done is download the trial version of Microsoft Word and update to service pack 3. saying that the Word programmes have worked in the past with no problem and the error code never came up. Could it be that i may have deleted the file as i was deleting old programs that i don't use in Control Panelthe other day?

     

    Thanks for the advice and how do i get this sorted out? thanks

     


    s.amjid
    Tuesday, October 19, 2010 11:32 AM
  • Wait, so you have a home PC that when you try to launch an application that error appears? To use virtual applications you must have the App-V Client installed in your machine, and the virtual applications must be loaded to the client for you to be able to use it.

    Are you sure that is your scenario? Do you have the App-V Client installed?

    Cheers,


    augusto alvarez | it manager | http://blog.augustoalvarez.com.ar/
    Tuesday, October 19, 2010 11:04 PM
  • Hi thanks for the reply.  I have the issue with all virtual applications and I don't know where the application came from.  I assumed it was installed on my PC when i bought it. The only thing I have done is download the trial version of Microsoft Word and update to service pack 3. saying that the Word programmes have worked in the past with no problem and the error code never came up. Could it be that i may have deleted the file as i was deleting old programs that i don't use in Control Panelthe other day?

     

    Thanks for the advice and how do i get this sorted out? thanks

     


    s.amjid

    If you've installed a test version of Word 2010, you've probably installed the Click-to-Run version. This version includes the App-V client. 

    If you no longer need Word 2010, uninstall it from the Control Panel and also uninstall the Microsoft Application Virtualization Client.

    If the problem persists, you may need to use System Restore to get the computer back to a working state: http://www.windows7news.com/2009/09/25/how-to-use-windows-7-system-restore/

    • Proposed as answer by znack Thursday, October 21, 2010 5:10 AM
    • Marked as answer by whiteroses Thursday, October 21, 2010 9:23 AM
    Wednesday, October 20, 2010 7:13 AM
    Moderator
  • hi, i did a system restore and everything is back to normal...thank god for that. thank you for the help.
    s.amjid
    Thursday, October 21, 2010 9:24 AM