locked
Exchange Prompting for password when adding profiles to Outlook RRS feed

  • Question

  • Hi All,

    We recently migrated from Exch 2003 SP2 to Exch 2010 and are running Outlook 2007 and 2010.

    When I try to add another user's profile in either version of Outlook, we are prompted for a username/pw that comes from Exch 2010.  I have confirmed that I am explicitly listed under the Manage Full Access permissions on Exch. 

    Can someone please let me know what else I am missing?

    In Exch 2003, this worked without issue but I'm sure to increase security, something has changed.

    Thanks in advance!!!!

    Wednesday, June 15, 2011 2:24 PM

Answers

  • The option is based on profile. Different profile has different settings. Can you access the problematic mailbox successfully after typing your credentials?

     

    At this stage, I suggest you refer to the following article to reconfigure the Full Access Permission and re-add the mailbox profile again for a test.

     

    http://technet.microsoft.com/en-us/library/bb676551.aspx

     

    Thanks.

    Novak Wu

     

    TechNet Subscriber Support in forum

    If you have any feedback on our support, please contact tngfb@microsoft.com  


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Novak Wu Monday, June 27, 2011 5:45 AM
    Friday, June 17, 2011 6:40 AM

All replies

  • yes, using Outlook you have to check the checkbox transfering encrypted data between Outlook and exchange.

    Open your Outlook profile - advanced settings - security.

     


    regards Thomas Paetzold visit my blog on: http://sus42.wordpress.com
    Wednesday, June 15, 2011 6:23 PM
  • Thank you very much for the reply Peddy1st, but unfortunately, the check box is already checked.

    Is there anywhere else that this may be enforced?

     

    Wednesday, June 15, 2011 7:07 PM
  • you are logged on to Windows with a credential that has got Access to a Mailbox hosted on an Exchange Server which belongs to the same Active Directory as the useraccount you are looged in. Right?

    After this you want to configure Outlook for that useraccount but during the process of creating the profile you are asked to enter a new username/password. Describes that the problem?

    Have you checked the configuration protocols configured on the Client Access Serverr role and the IIS?

    Because Exchaneg 2010 uses SSL connections you should configure basic authentification on both sides.

     


    regards Thomas Paetzold visit my blog on: http://sus42.wordpress.com
    Wednesday, June 15, 2011 7:25 PM
  • Your description of my issue is correct...

    If the configuration protocol is not properly configured, would this also affect the main user account as well?  If I open my own mailbox, I am not prompted - it's only when I attempt to add a different mailbox profile that I am prompted...

    I will check the CAS...

    Best..

    Wednesday, June 15, 2011 7:39 PM
  • no, if a misconfigured authentification protocol is the cause then all users are affected who are connected to a special CAS Sever. Because the bahavior is strange have you configured anotherr Outlook profile. Perhaps the profile is corrupted.

     

     


    regards Thomas Paetzold visit my blog on: http://sus42.wordpress.com
    Wednesday, June 15, 2011 7:57 PM
  • Unfortunately, I deleted any Outlook profiles and recreated just mine and the other to no avail.  I was thinking that it may not be a profile issue becuase I am prompted on 2 different machines with 2 different versions of Outlook (2007, 2010), so I figured the odds of both being corrupted are pretty high...

    Should the Manage Full access perms normally be enough to add the profile/open the mailbox?

    Thanks

    Wednesday, June 15, 2011 8:14 PM
  • If you can, restart the Exch IS service and test.


    Sukh
    Wednesday, June 15, 2011 8:28 PM
  • Is the machine in domain? If not, it should be prompted to request credential. Otherwise, Full Access permission is enough to login other user’s mailbox.

     

    Meanwhile, please assure the “Always prompt for logon credentials” option under Security tab in certain profile settings is unselected.

     

     

    Thanks.

    Novak Wu

     

    TechNet Subscriber Support in forum

    If you have any feedback on our support, please contact tngfb@microsoft.com  

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Thursday, June 16, 2011 9:42 AM
  • Thanks Novak.

    Yes the machines are all domain machines (single domain).

    If the 'Always prompt for logon credentials' option is checked, does that mean that I would also be prompted when opening my mailbox ?  If so, I am not being prompted when I open my own mailbox (on the same Ex 2010 server/database) only other's mailboxes.

    I will check the setting.

    Thursday, June 16, 2011 1:31 PM
  • I have confirmed that the setting is not checked.
    Thursday, June 16, 2011 1:33 PM
  • The option is based on profile. Different profile has different settings. Can you access the problematic mailbox successfully after typing your credentials?

     

    At this stage, I suggest you refer to the following article to reconfigure the Full Access Permission and re-add the mailbox profile again for a test.

     

    http://technet.microsoft.com/en-us/library/bb676551.aspx

     

    Thanks.

    Novak Wu

     

    TechNet Subscriber Support in forum

    If you have any feedback on our support, please contact tngfb@microsoft.com  


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Novak Wu Monday, June 27, 2011 5:45 AM
    Friday, June 17, 2011 6:40 AM
  • How is thing going on? If there is any progress or question, please feel free to post it here.

     

    Thanks.

    Novak Wu

     

    TechNet Subscriber Support in forum

    If you have any feedback on our support, please contact tngfb@microsoft.com  

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Monday, June 20, 2011 1:50 AM
  • Hi,

    I have exactly the same issue as da_crusher is describing here. I am running Exchange 2010 servers with Outlook 2007 clients. If I add a mailbox profile logged in to Windows as myself, I am prompted for that user's password. I am domain admin, Enterprise Admin etc etc.

    All users still on Exchange 2003 I can add their mailbox profile without needing to find out their password and type it in. It is only users who have been set up on Exchange 2010.

    If anyone has a solution for me it would be hugely appreciated. I can see this is an old thread but is the only one so far that describes my problem precisely.

    Tuesday, April 30, 2013 2:18 PM