locked
Polycom phone calendar integration issue. RRS feed

  • Question

  • Hi,

    Today i gone through the new problem with polycom phones, We have Lync onpremise and exchange online. We have configured polycom phones, but users are complining that they are not able to see the calendar information in polycom CX 600 devices.

    I had seen some posts in .schertz blog but i could not able to find theose options which he is showing in the below picture.

    http://blog.schertz.name/2012/01/exchange-integration-with-polycom-sip-phones/

    image

    Can any one help me out ? Thanks in advcane.

    Regards

    Vijendhar


    Thursday, May 1, 2014 2:35 PM

Answers

  • Hi Anthiny,

    Thanks for reply.

    Autodiscover is configured for O365 but am not sure whether Lync is using Exchange EWS or not.

    Could you please guide me how to chekc it? Thanks in advance.

    Regards

    Vijendhar

    • Proposed as answer by Vijendhar Thursday, May 29, 2014 3:32 PM
    • Marked as answer by A. Vijendhar Friday, May 30, 2014 9:23 AM
    Tuesday, May 6, 2014 8:00 AM
  • Hi,

    You need specify the EWS adreess....

    Check the address of the EWS. How? In Configuation Information.

     In Lync client, keep press the Ctrl and right-click in Lync and check the EWS External URL 


    “Vote As Helpful” and/or “Mark As Answered” - Thiago Mendes da Silva - MCSE Communication - ITIL v3 Foundation - http://www.ucsteps.com/


    Thursday, May 1, 2014 3:12 PM

All replies

  • Hi,

    You need specify the EWS adreess....

    Check the address of the EWS. How? In Configuation Information.

     In Lync client, keep press the Ctrl and right-click in Lync and check the EWS External URL 


    “Vote As Helpful” and/or “Mark As Answered” - Thiago Mendes da Silva - MCSE Communication - ITIL v3 Foundation - http://www.ucsteps.com/


    Thursday, May 1, 2014 3:12 PM
  • Those options are not for CX600 phones, therefore you won't find them.  CX600 phones run Microsoft's firmware which you won't have direct access to any kind of web interface for.

    Can you confirm that you have an autodiscover.domain.com record configured for your Office365 deployment?  Lync will use Exchange EWS to connect to the calendar, and this needs to be fully discoverable using Exchange autodiscover.


    Please remember, if you see a post that helped you please click "Vote As Helpful" and if it answered your question please click "Mark As Answer". SWC Unified Communications


    Thursday, May 1, 2014 4:31 PM
  • Thanks for your response,

    I could not able to find EWS URL in Lync, it shows empty filed.

    Could you please guide me how to fix this ?

    Regards

    Vijendhar

    • Proposed as answer by Vijendhar Thursday, May 29, 2014 3:31 PM
    Friday, May 2, 2014 7:01 AM
  • Check the autodiscover.domain.com record.  Confirm that this record exists, points to an Exchange CAS server or array, that the autodiscover FQDN is a valid name in the SAN. 

    In general, review your Exchange autodiscover settings: http://technet.microsoft.com/en-us/library/bb124251(v=exchg.150).aspx

    Double check Exchange/Outlook Autodiscover here as well: https://testconnectivity.microsoft.com/


    Please remember, if you see a post that helped you please click "Vote As Helpful" and if it answered your question please click "Mark As Answer". SWC Unified Communications

    • Proposed as answer by PaulB_NZMVP Saturday, May 3, 2014 9:25 AM
    Friday, May 2, 2014 1:17 PM
  • Hi Anthiny,

    Thanks for reply.

    Autodiscover is configured for O365 but am not sure whether Lync is using Exchange EWS or not.

    Could you please guide me how to chekc it? Thanks in advance.

    Regards

    Vijendhar

    • Proposed as answer by Vijendhar Thursday, May 29, 2014 3:32 PM
    • Marked as answer by A. Vijendhar Friday, May 30, 2014 9:23 AM
    Tuesday, May 6, 2014 8:00 AM
  • You can check if Lync is using EWS using Thiago Mendes da Silva's answer above.  If it's listed in there, you're using it. 

    Verify autodiscover using this guide: http://office.microsoft.com/en-us/office365-suite-help/fix-autodiscover-record-so-outlook-email-works-after-office-365-upgrade-HA104054435.aspx

    "For each domain, check the CNAME records. Make sure that each domain used for email has a CNAME record that lists this value: autodiscover.outlook.com."


    Please remember, if you see a post that helped you please click "Vote As Helpful" and if it answered your question please click "Mark As Answer". SWC Unified Communications

    Tuesday, May 6, 2014 1:55 PM