locked
HL-DT-ST DVDRAM GC20N RRS feed

  • Question

  • CODE ERROR 10 IN WINDOWS 7 DRIVER CORRUPT NO ROLLBACK ANYONE HAVE A FIX PLEASE?

    I HAVE TRIED REMOVING IT IN DEVICE MANAGER AND REINSTALLING SAME ERROR CODE WHEN REBOOTING

    Tuesday, December 21, 2010 7:36 AM

Answers

  • The problem is solved

    it was corrupt data in the registry acopy and paste solved it

    • Marked as answer by Sabrina Shen Tuesday, December 28, 2010 1:56 AM
    Monday, December 27, 2010 11:52 AM

All replies

  • Hi,

     

    First, you may refer to the following KB article:

     

    Event ID 10 or Event ID 11 is logged when a TPM device is running on a Windows Server 2008-based computer or on a Windows Vista-based computer

     

    Also, please go to Event Viewer to check the event log, see if any error is relevant.

     

    ·         Event Log

    ========================

    1. Click "Start", input "eventvwr" (without quotation marks) in the Search bar and press Enter.

    2. Right click on "Application" on the left frame, choose "Save Log file As"; in the pop-up window, click to choose the Desktop icon on the left frame, input "app" in the "File name" blank, and then click “Save”.

    3. Right click on "System", with the same method, save it as "sys".

    4. Locate the two saved log files on the Desktop and send them to us.

     

    You can refer to the following link to upload the information:

     

    http://social.technet.microsoft.com/Forums/en-US/w7itproui/thread/4fc10639-02db-4665-993a-08d865088d65

     

    Regards,

     

    Sabrina


    This posting is provided "AS IS" with no warranties or guarantees, and confers no rights. |Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Sabrina Shen Monday, December 27, 2010 2:19 AM
    • Unmarked as answer by Sabrina Shen Tuesday, December 28, 2010 1:56 AM
    Wednesday, December 22, 2010 8:01 AM
  • The problem is solved

    it was corrupt data in the registry acopy and paste solved it

    • Marked as answer by Sabrina Shen Tuesday, December 28, 2010 1:56 AM
    Monday, December 27, 2010 11:52 AM