locked
Many difficulties getting image to new hd (VSS, file not found) RRS feed

  • Question

  • Last week my Windows 7 laptop froze while downloading a bunch of large powerpoint files and I eventually shut it off without being able to shut down. Let me add, in case it's relevant, I recently replaced the keyboard which involved taking out and putting back in all those strips from and to the motherboard, and also that I did not replace the screws which seem superfluous in terms of holding the laptop together. 

    Anyway, when I restarted it was acting slow, and eventually it froze again, meaning another non-shut-down turning off. And then again, and then it would not restart- I got a blue screen of death and it would restart. Also, the system repair at start-up would not work at this point.

    I started to read online help sites like this one. My computer came with a repair cd, but no repair software would work, it just froze. I removed the (280 GB) hard drive, put Windows 7  on an old hard drive, and eventually, after being unable to access the disk in an external casing, ran chkdsk on the hard drive using the command prompt. It found I think one bad sector (I ran it again later and it found 232 KB in bad sectors). This got the hard drive working again, and I put it back in the laptop, but I found enough people saying any finding of bad sectors was bad news, so I bought a new hard drive of 1 TB and made a disk image on a 2 TB external drive.

    When I tried to use that image on the new drive, I got the "The system image restore failed:
    A Volume Shadow Copy Service component encountered an unexpected error. Check Application event log for more information. (0x80042302)" message. I didn't find much of anything helpful online, but I figured I'd follow the advice I found, so I swapped the hard drive back in, started the Volume Shadow Service and set it to automatic, and tried to make another image. Now I'm getting this: 

    "The system cannot find the file specified. (0x80070002)"

    I tried with a clean boot, and I get the same error. I removed the backup software that came with the 2 TB drive, and disabled the antivirus during the attempt. I made sure the Backup Service was running. I tried scanning for corrupt or missing windows files with sfc /scannow and found none. I tried installing the software from http://support.microsoft.com/kb/976972/en-us but got a message saying it was not applicable to my system, which makes sense, because I don't think I have that NVIDIA USB chipset. I also tried cleanmgr to delete the shadow copy but I don't think it did because it only deletes copies up to the last one, and there was only one. I tried to do something with vssadmin (I forget what, but probably it was another attempt to delete the copy), but it was unsuccessful.

    I did update the bluetooth driver while I was waiting for the hard drive to arrive, but I uninstalled it in device manager. I'm confused, as I was able to make an image only a few days ago. Unfortunately, trying to make a new image erased the old one, so unless this is solved, my only option is a clean reinstall, which would be fine, but I've invested a lot of time here, so the forum is my last attempt.

    Here's some of the detail from the backup error log, if that's useful: 

    HRESULT2 2147942402
    VolumesInfo

    <VolumeInfo><VolumeInfoItem Name="C:" OriginalAccessPath="C:" State="15" HResult="-2139619228" DetailedHResult="0" PreviousState="0" IsCritical="1" IsIncremental="0" BlockLevel="1" HasFiles="0" HasSystemState="0" IsCompacted="0" IsPruned="0" IsRecreateVhd="0" FullBackupReason="0" DataTransferred="0" NumUnreadableBytes="0" TotalSize="0" TotalNoOfFiles="0" Flags="1544" BackupTypeDetermined="0" SSBTotalNoOfFiles="0" SSBTotalSizeOnDisk="0" /></VolumeInfo>

    Thanks for your help!


    Sunday, April 6, 2014 7:34 AM

All replies

  • Hi,

    Let's make clear something. Now what's your problem, computer freeze when download large file, you can't shutdown the computer or you come across that error when do a system restore?

    Meanwhile, please refer to this article:

    Error code 0x8100002F and or error code 0x80070002 when you back up files in Windows 7

    http://support.microsoft.com/kb/979281

    Common causes and solutions to Backup, System Restore, and Complete PC Backup problems - updated!

    http://blogs.technet.com/b/filecab/archive/2008/03/12/common-causes-and-solutions-to-backup-system-restore-and-complete-pc-backup-problems-updated.aspx


    Karen Hu
    TechNet Community Support

    • Edited by Karen Hu Tuesday, April 8, 2014 7:41 AM update
    Tuesday, April 8, 2014 7:40 AM
  • Hi Karen, thanks so much for responding. I'm sorry it wasn't clear- I was trying to provide as much information as possible. The problem right now is that I can't make a new system image, error code 0x80070002. I had already tried the first link you posted, and even though I don't have an NVIDIA USB Enhanced Host Controller Interface (EHCI) chipset I downloaded the software it suggested, but it did nothing. 

    In the time since I posted that, I've tried two third-party imagers, to no avail. I also tried the steps outlined in the second link you posted, but there are no missing profiles. There are 2 UpdatusUser profiles (one with a refcount of 0 and one with a refcount of 1) and a third profile with my computer's name. 


    Friday, April 11, 2014 5:08 AM
  • I just ran some windows update and restarted, and now the error has changed to the system cannot find the path specified, 0x8007003
    Wednesday, April 23, 2014 2:30 AM