none
NEW LTO tape - blocksize error 0x80070452 !!!!!! RRS feed

  • Question

  • Hello,

    I am using DPM2010 with HP 1x8 G2 Autoloader

    I create a protection group to save to tape (LTO5).

    I am using new tapes (not used before with any other backup program)

    After couple of weeks when everything worked OK one of the tapes is declared to have wrong blocksize format (0x80070452). Even worse, when I try to recover files from that tape I receive the same error message. The tape was only used with this DPM2010 server and it was written several times without problems.

    I know the story with MYTAPE program (and i've used succesfully on other tape) but this is not the case here since this tape was brand new and it was written succesfully in several backup cycles.

    I am loosing confidence in this product and it's ability to write on tape. I dont't trust that data stored on tapes can be rocovered over time !!!!!!!

    Please instruct me about additional diagnostic steps in order to track the source of this instable behaviour. I am very close to abandon this product since in doesnt work in a predictable manner.

     

    Wednesday, February 1, 2012 6:14 PM

Answers

  • Please use MYTAPE/MCT to certify the block size on that tape and if you can read couple blocks from it. It could also be tape went bad.

    I don't believe there is something wrong with DPM otherwise all your tapes would behave the same way (you mentioned a single tape having this problem)

     

     


    Thanks, Wilson Souza - MSFT This posting is provided "AS IS" with no warranties, and confers no rights
    Friday, February 3, 2012 10:24 AM