locked
WSS2 users with read access are prompted for authentication, but can cancel out of it and access the site RRS feed

  • Question

  • I have an old WSS2 server, that it seems that users with read access get prompted for authentication, while users with contribute or higher are not being prompted.

    I can consistently produce and fix the issue by switching the users access, and having them re-open the page.

    WSS2

    NTLM

    Running on Server 2003 (x86 I think)

    Any ideas?


    Joshua Fuente

    Wednesday, January 30, 2013 8:44 PM

All replies

  • Hi,

    Thank you for your question. I am trying to involve someone familiar with this topic to further look at this issue. There might be some time delay. Appreciate your patience. Thank you for your understanding and support.

    Thanks,

    Entan Ming

    TechNet Subscriber Support in forum

    If you have any feedback on our support, please contacttnmff@microsoft.com.


    Entan Ming
    TechNet Community Support

    Thursday, January 31, 2013 5:13 AM
    Moderator
  • Check any of the resources like CSS, Images retrieved from SharePoint libraries with broken permission.
    Thursday, January 31, 2013 10:01 AM
  • Hello Joshua,

    Please take a Fiddler / NetMon trace while reproducing this issue and find out which component is throwing HTTP 401. You could also look at IIS logs to get inputs.


    Please remember to click 'Mark as Answer' on the post that helps you or click 'Unmark as Answer' if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Regards,
    Nishant Shah
    Microsoft Online Community Support

    Thursday, January 31, 2013 3:27 PM
    Moderator
  • OK, I will do that, and see what I find.... 

    Joshua Fuente

    Wednesday, February 13, 2013 12:20 AM
  • I think I have found the issue, http://support.microsoft.com/kb/871155

    The default website still has basic auth enabled.  I will put a change request in and give it a try.


    Joshua Fuente

    Tuesday, July 16, 2013 2:30 PM