locked
email problem MX RRS feed

  • Question

  • sometimes i get this mail, 

    Delivery has failed to these recipients or groups:

    email address. 

    Your message couldn't be delivered. Despite repeated attempts to contact the recipient's email system it didn't respond.

    Contact the recipient by some other means (by phone, for example) and ask them to tell their email admin that it appears that their email system isn't accepting connection requests from your email system. Give them the error details shown below. It's likely that the recipient's email admin is the only one who can fix this problem.

    For more information and tips to fix this issue see this article: 

    Tuesday, July 21, 2020 10:29 AM

All replies

  • Hi Rebaz ,

    Thanks for visiting our forum, here we mainly focus on general issues about Outlook desktop client.

    Are you using Outlook desktop client? If so, what's the version of your Outlook? (File > Office Account > About Outlook). Please make sure you have upgraded your Outlook to the latest version.
    What's the type of your account? POP, IMAP or Exchange?

    According to your description, it seems that you just encountered this issue sometimes not always. So, please check if this issue came after some specific operations you did. To confirm if the issue is related to your Outlook client, please log in to web mail and send the same email message to see if there is any difference.

    >> Delivery has failed to these recipients or groups: email address. Your message couldn't be delivered. Despite repeated attempts to contact the recipient's email system it didn't respond.
    I did some research about this error message. Please first check if the email address in the email address is the same as the recipient's email address you sent.

    If the email addresses are inconsistent, there might be something in your email acount which redirect or forward your email to the wrong email address. Please check the workarounds in this thread and see if it works.
    (Please Note: Since the web site is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information.)

    If the email addresses are correct, please continue.

    Does this issue only occur when sending emails to specific email account(such as user A)? 
    Can other users in your working environment send emails to the same recipient successfully?
    It is suggested to send emails to other accounts which are in the same domain as user A to see if the issue has any difference.

    From the perspective of Outlook client, it is suggested to add each other's email address and domain to safe list via Home > Delete > Junk > Junk email options and see if it works.

    Here is a similar thread of your issue I found, Getting error while sending an email, for your reference.

    "Outlook IT Pro Discussions" forum will be migrating to a new home on Microsoft Q&A, please refer to the sticky post for more details.

    Hope this can be helpful.

    Regards,

    Jeff Yang


    "Outlook IT Pro Discussions" forum will be migrating to a new home on Microsoft Q&A! We invite you to post new questions in the new forum.

    For more information, please refer to the sticky post.

    Wednesday, July 22, 2020 2:56 AM
  • Hi ,

    Just checking in to see if above information was helpful. If you have any further updates on this issue, please feel free to post back.

    "Outlook IT Pro Discussions" forum will be migrating to a new home on Microsoft Q&A, please refer to the sticky post for more details.

    Regards,

    Jeff Yang


    "Outlook IT Pro Discussions" forum will be migrating to a new home on Microsoft Q&A! We invite you to post new questions in the new forum.

    For more information, please refer to the sticky post.

    Sunday, July 26, 2020 11:21 AM