locked
FCS Client Install completes with no errors but they never show in mgmt console RRS feed

  • Question

  •   We have a single W2K8 Server full patched running FCS SP1 Version 1.1.1710.90 with WSUS 3.0 SP2 installed.  Server install was clean and completed with no errors.  The server shows in the Managment Group on MOM and the FCS Clientr Icon is in the icon try on the bottom right on the screen.  As I am doing testing right now I am manually deploying the client to selected computers.  I run the following command

    clientsetup.exe /MS servername /CG groupname

      The install completes and the client icon shows up and then tells me that it is connecting to the internet to download definations.  It eventually goes green and things look good.  When I put the mouse pointer over the client icon it tells me Managed by a system administrator.  If I go to the FSC Console it still only shows one computer being managed, the server that is running FCS.  If I go into MOM Administrator I do not see the computers I instaled FCS Client on.

    Any Ideas?

     

    TIA

     

    Jim

     

    Friday, August 13, 2010 6:31 PM

Answers

  • Hi,

    Just note that by default after installing FCS client, it will show up in the MOM admin console under "Pending Actions". After ~60 mn, the FCS client will be automatically moved to Managed computers in the MOM admin console. Also, you can go under "Pending Actions" and manually approve (right click/approve) the client.

    • Proposed as answer by M.Abdelhamid Saturday, August 14, 2010 8:53 AM
    • Marked as answer by Nick Gu - MSFT Friday, August 20, 2010 2:08 AM
    Friday, August 13, 2010 7:31 PM
  • Further more, make sure that port 1270 TCP and UDP is open on the server if you have FW enabled.

    /johan


    MCSE, forefront spec | www.msforefront.com
    • Proposed as answer by M.Abdelhamid Saturday, August 14, 2010 8:53 AM
    • Marked as answer by Nick Gu - MSFT Friday, August 20, 2010 2:08 AM
    Friday, August 13, 2010 7:53 PM

All replies

  • Hi,

    Just note that by default after installing FCS client, it will show up in the MOM admin console under "Pending Actions". After ~60 mn, the FCS client will be automatically moved to Managed computers in the MOM admin console. Also, you can go under "Pending Actions" and manually approve (right click/approve) the client.

    • Proposed as answer by M.Abdelhamid Saturday, August 14, 2010 8:53 AM
    • Marked as answer by Nick Gu - MSFT Friday, August 20, 2010 2:08 AM
    Friday, August 13, 2010 7:31 PM
  • Further more, make sure that port 1270 TCP and UDP is open on the server if you have FW enabled.

    /johan


    MCSE, forefront spec | www.msforefront.com
    • Proposed as answer by M.Abdelhamid Saturday, August 14, 2010 8:53 AM
    • Marked as answer by Nick Gu - MSFT Friday, August 20, 2010 2:08 AM
    Friday, August 13, 2010 7:53 PM
  • Also as dumb as it sounds try rebooting the collection server. I have ran into some issues after deploying everything out correctly the agents did not report back right away, a quick reboot of the collection server solved that issue. First check the above like Johan and Bechir commented on, if that fails, "when in doubt, reboot".

    If all above does not work, please post back.

    Saturday, August 14, 2010 2:43 AM