none
Unable to see Driver Library RRS feed

  • Question

  • Hi

    We just installed Project Server 2010 and what I wanted to do was to create a portofolio management and analysis tool within project server. So I go to the PWA but I wasn't able to find the driver libraries (I'm basically trying to follow the instructions given in the Porfolio Selection and Analysis document). Could you please tell me if there is anything more (other than Microsoft Project Server 2010) that we need to install if I wanted to do Project Portfolio Management?

    Thanks,

    -Yajiv


    • Edited by Yajiv Edag Monday, August 20, 2012 3:17 PM
    Monday, August 20, 2012 3:02 PM

Answers

  • Hi there,

    So to confirm you can't see the Driver Library link on the PWA quick launch menu? If so, it is probably a permission issue as there is no other install required - just Project Server 2010. The Project Server security group that you are a member of will need Manager Drivers allowed in the Portfolio Strategy group. The default Adminsitrators, Executives and Portfolio Managers have the Portfolio Strategy permissions allowed.

    Thanks

    Paul


    Paul Mather | Twitter | http://pwmather.wordpress.com

    • Marked as answer by Yajiv Edag Tuesday, August 21, 2012 1:50 PM
    Monday, August 20, 2012 4:53 PM
    Moderator

All replies

  • Hi there,

    So to confirm you can't see the Driver Library link on the PWA quick launch menu? If so, it is probably a permission issue as there is no other install required - just Project Server 2010. The Project Server security group that you are a member of will need Manager Drivers allowed in the Portfolio Strategy group. The default Adminsitrators, Executives and Portfolio Managers have the Portfolio Strategy permissions allowed.

    Thanks

    Paul


    Paul Mather | Twitter | http://pwmather.wordpress.com

    • Marked as answer by Yajiv Edag Tuesday, August 21, 2012 1:50 PM
    Monday, August 20, 2012 4:53 PM
    Moderator
  • Thanks Paul,

    It was an "enabling/disabling" issue actually. I had to go the settings page, click Quick Launch, and enable portfolio management.

    Thank you for your response,

    -Yajiv.

    Tuesday, August 21, 2012 1:49 PM
  • Hi Vajiv,

    No problem, glad to see you have resolved your issue :)

    Paul


    Paul Mather | Twitter | http://pwmather.wordpress.com

    Tuesday, August 21, 2012 1:56 PM
    Moderator